×

Switch Account

Port forwarding

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-14-2009

Port forwarding

Message 1 of 7
(16,289 Views)

My old Actiontec router failed  and it was replaced with a new model M1424WR. 

The pervious router was set up for port forwarding and it worked with out any problems

I am running a mac server OS 10.3x and its set up for file sharing. So when I'm outside my house I can connect to the server from another mac. I had set it up to forward to port 548 but for some reason this dosent work any more

here are my current settings

My firewall settings are set to minimum security

My server is address (192.168.1.50)

is set to forward both tcp and udp port 548 -- all broadband devices  -- same as incoming port --- always

I also clicked the specify Public address and placed the same number I saw in 'whatsmyip.com'

 

i also set up a statc NAT pointing to the same server address   ( I've tried enableing port forwarding there too)

 I did notice a port trigering rules that I did not input but seemed to be on the router when opened (L2TP Triggering - Layer Two Tunneling Protocol UDP Any -> 1701) and (TFTP Triggering - Trivial File Transfer Protocol UDP 1024-65535 -> 69)

 

Can anyone tell me what Im doing wrong?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Silver Contributor III
Silver Contributor III
Posts: 412
Registered: ‎05-01-2009

Re: Port forwarding

Message 6 of 7
(16,219 Views)

Here is a good site for Port Forwarding Information on various routers:

 

http://www.portforward.com/english/routers/port_forwarding/routerindex.htm

 

Before going thru these steps all of my ports at GRC.COM (ShieldsUp) were showing as Stealth.  Note that I have the Rev E Version of the Actiontec with the 20.9.0 Firmware.  You may want to reset your router back to Factory Defaults before trying this.

 

I did the following steps:

 

My PC was already setup with a Static TCP/IP Address which is outside my DHCP Scope.

 

Logon to Actiontec

Select Advanced (Top)

Select Protocols

 

Clicked on the Red Add

Brings up the Edit Service Screen

Set Service Name to: AFP

Set Description to: Apple File Sharing Protocol over TCP/IP

 

Click on the Red Add Server Ports

Selected Protocol: TCP

Left Source Port Set To: Any

Set Destination Port to:Single and put 548 in the Box Next To It

Click on Apply

 

Click on the Red Add Server Ports

Selected Protocol: UDP

Left Source Port Set To: Any

Set Destination Port to:Single and put 548 in the Box Next To It

Click on Apply

 

Brings up the Edit Service Screen

Click on Apply

Protocol has Now Been Created

 

Selected Firewall Settings (Top)

Left Settings at Typical Security (Medium)

Selected Port Forwarding (Left)

Clicked on Red Add

Changed Local Host Address to the Static TCP/IP Address of my Workstation

Selected AFP Under Protocol

Left  Wan Connection Type Set to: All Broadband Devices

Left Forward to Port Set to: Same as Incoming Port

Left When should this rule occur Set to: Always

Clicked on Apply

Brings me to the Port Forward Screen with the new Rule Added

Clicked on Resolve Now at Bottom of Screen

 

After going thru these steps all of my ports at GRC.COM (ShieldsUp) were showing as Stealth. Except for Port 548 which was showing as Closed.  My Software based Firewall was blocking the Port 548 Traffic, but it was getting thru the router.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.

View solution in original post

6 REPLIES 6
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,978
Registered: ‎09-24-2008

Re: Port forwarding

Message 2 of 7
(16,244 Views)

Based upon what you said, I think I know why.

 

Do not fill in the public address. Leave it blank, 0.0.0.0 OR the default.

 

^^

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Silver Contributor III
Silver Contributor III
Posts: 412
Registered: ‎05-01-2009

Re: Port forwarding

Message 3 of 7
(16,228 Views)

Here is a good sote for Port Forwarding information:

 

http://www.portforward.com/english/routers/port_forwarding/routerindex.htm

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-14-2009

Re: Port forwarding

Message 4 of 7
(16,207 Views)

Thanks for responding, I'm fairly knowledgeable about this stuff, I guess  - just enough to be dangerous. But I did set this up using my old router and I can't seem to do it with this one.

 

Im using Gibson Research Corporations 'shields up' website to test to see if the port can be seen on the internet (https://www.grc.com)

1st Try  - Enabled static NAT to route traffic to my server  local host  with public IP address All broadband Devices TCP port 548 Result : ping received by router only - port 548 status listed as 'Stealth'

Could not apply rule to public ip address while using static NAT

2nd Try - Set up port forwarding to my server local host using port forwarding TCP and UDP 548 - specify public IP address unchecked and left blank.

Result : ping received by router only - port 548 status listed as 'Stealth'

3 Try -Placed Server in DMZ

Result : port 548 status listed as open. In fact now, quite a few ports are open. I guess I can place another router in between my server and and the Verizon router but that seems redundant.

I've gone to the 'set up your router' website listed below and followed the instructions carefully even though my set up pages look slightly different.

 

What am I doing wrong?

 

 

 

Highlighted
Silver Contributor III
Silver Contributor III
Posts: 412
Registered: ‎05-01-2009

Re: Port forwarding

Message 5 of 7
(16,180 Views)

Putting your PC in the DMZ removes any protection that the Router Provides.

 

Great for Diagnostic Tests, but should only be permanent if absolutely necessary and with full knowledge of the risks involved.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
Silver Contributor III
Silver Contributor III
Posts: 412
Registered: ‎05-01-2009

Re: Port forwarding

Message 6 of 7
(16,220 Views)

Here is a good site for Port Forwarding Information on various routers:

 

http://www.portforward.com/english/routers/port_forwarding/routerindex.htm

 

Before going thru these steps all of my ports at GRC.COM (ShieldsUp) were showing as Stealth.  Note that I have the Rev E Version of the Actiontec with the 20.9.0 Firmware.  You may want to reset your router back to Factory Defaults before trying this.

 

I did the following steps:

 

My PC was already setup with a Static TCP/IP Address which is outside my DHCP Scope.

 

Logon to Actiontec

Select Advanced (Top)

Select Protocols

 

Clicked on the Red Add

Brings up the Edit Service Screen

Set Service Name to: AFP

Set Description to: Apple File Sharing Protocol over TCP/IP

 

Click on the Red Add Server Ports

Selected Protocol: TCP

Left Source Port Set To: Any

Set Destination Port to:Single and put 548 in the Box Next To It

Click on Apply

 

Click on the Red Add Server Ports

Selected Protocol: UDP

Left Source Port Set To: Any

Set Destination Port to:Single and put 548 in the Box Next To It

Click on Apply

 

Brings up the Edit Service Screen

Click on Apply

Protocol has Now Been Created

 

Selected Firewall Settings (Top)

Left Settings at Typical Security (Medium)

Selected Port Forwarding (Left)

Clicked on Red Add

Changed Local Host Address to the Static TCP/IP Address of my Workstation

Selected AFP Under Protocol

Left  Wan Connection Type Set to: All Broadband Devices

Left Forward to Port Set to: Same as Incoming Port

Left When should this rule occur Set to: Always

Clicked on Apply

Brings me to the Port Forward Screen with the new Rule Added

Clicked on Resolve Now at Bottom of Screen

 

After going thru these steps all of my ports at GRC.COM (ShieldsUp) were showing as Stealth. Except for Port 548 which was showing as Closed.  My Software based Firewall was blocking the Port 548 Traffic, but it was getting thru the router.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.

View solution in original post

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-14-2009

Re: Port forwarding

Message 7 of 7
(16,169 Views)

Wow! That worked like a charm. I can't thank you enough Your instructions were so clear there was never a chance of my misinterpreting them.

Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.