Switch Account

Problem logging into router MI424WR

Problem logging into router MI424WR

Contributor entjed
Posts: 1
Registered: ‎11-08-2009
Message 1 of 2

I have tried to log on to my router, MI424WR.  I used and get to the log on page.  I enter admin and tab to the password line.  However, every  time I type each letter generates 3-4 letters on its own.  I tried to cut and paste the password ( the default) but states the log on failed.  I have tried this on a MAC, and PC using Firefox, Internet explorer, and Safari, still no go!

Nickel Contributor
Nickel Contributor
Posts: 35
Registered: ‎09-13-2009
Message 2 of 2

Happens to me too. I think it's normal for it to add more then one bullet at a time only even if you did type in one letter. Just type in "password" or "password1" without the quotes.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.