Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Problems Logging in to My Actiontec MI424WR Router

Reply
grayke
Contributor
Contributor
Posts: 1
Registered: ‎09-11-2011

Problems Logging in to My Actiontec MI424WR Router

Message 1 of 2
(1,314 Views)

Hello,

When I attempt to log into my router, the password field displays multiple dots for each character I enter.  I can usually reset the router and get in, but that clears settings back to default.  It's very frustrating, and I have been told there is no problem by tech support since they can log right in with no issues.

 

If anyone has experienced this or have ideas on a fix, please share for the rest of us!!

 

Thanks!

1 REPLY 1
viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Problems Logging in to My Actiontec MI424WR Router

Message 2 of 2
(1,308 Views)

The multiple dots is a simplistic attempt to hide, from someone looking over your shoulder, the number of characters in the password.

Just eneter your password and ignore what appears in the password field.  If it still does not let you in then yo entered an incorrect password.

In that case reset to defaults, which you appear to know how to do, and write down the new password when you are prompted for it.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.