Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Problems with Westell Wifi

Reply
h4xdaplanet
Copper Contributor
Copper Contributor
Posts: 19
Registered: ‎02-10-2009

Problems with Westell Wifi

Message 1 of 2
(3,834 Views)

Hi all

 

I have a Westell 9100EM router from Verizon. All of a sudden, it has started dropping all wifi connections. The computers can see the AP. Sometimes the computers can connect and get an IP and sometimes they can't connect at all. I've tried everything from resetting the router to default and restoring the config, changing SSID name, changing encryption type (currently WPA2), changing the channel, powercycle, etc.

 

Currently the Wireless Status says that it has received 0 packets. I've had no problems with this before, haven't changed anything, just all of a sudden started acting up. Of course, connection over ethernet is great. I'm running software version 1.04 (not sure if there is an update).

 

Any help would be appreciated.

 

Thanks

1 REPLY 1
cjacobs001
Silver Contributor III
Silver Contributor III
Posts: 398
Registered: ‎10-09-2008

Re: Problems with Westell Wifi

Message 2 of 2
(3,823 Views)

start at the basics:  

You mentioned that you tried "changing SSID name, changing encryption type (currently WPA2), changing the channel, powercycle, etc."  after you mentioned "..resetting the router to default and restoring the config,"

 

So, the thing to do is to start from default settings on the router AND DEFAULT on the computer, to get it working before you change default settings on either.  If you have changed internal computer settings to work with any changes you made on the router, the thing to do is to change computer settings back so that they work with the default router settings... . .make sure it works, THEN make your own security changes to the router and the computer.  

 

Depress the router reset button and hold it in for 15 to 20 seconds.....maybe twice in a row....and make sure all computer settings arte back to what they were so that they woould work with the default router settings . . . then proceed to make your changes again

cjacobs001
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title