Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Quantum G1100 Router suddenly not keeping 5ghz connections

Message 1 of 416
(31,499 Views)

For the past 2 weeks or so, my G1100 router will no longer connect reliably at 5ghz. My devices will connect and then immediately disconnect or refuse to connect at all. If I reboot the router or change anything in the wifi settings that causes the router to reset the wireless, 5ghz will work again for a day or so, but then the same thing will happen. I have tried many different 5ghz channels, but none fix the issue for more than a day or so. I have no issues with 2.4ghz, only 5ghz.  Prior to this problem recently, everything worked fine for over a year. I posted over at DSLReports and one other person has the same issue, but no one has any resolution to the problem.

 

Has anyone here seen this issue?  Does anyone know if Verizon pushed a firmware update over the last 2 weeks?

 

Rich

415 REPLIES 415
Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,160
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 2 of 416
(31,442 Views)

I thought I answered this already?

it is a defective router call 1-800-VERIZON and have them replace it.

 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-08-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 3 of 416
(31,373 Views)

I had similar issues.  Replaced the router and day two of new router poof, devices kicked off.  Now thinking I'm overloading the network with 17 devices....  ?

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 4 of 416
(31,372 Views)

I finally got mine replaced also and I still had the problem.  I just changed the 5ghz channel again and I'm waiting to see what happens.  I started a thread on DSLReports.com and a number of people are having the same problem. We can't all have bad routers.  I'm thinking a firmware update or something similar caused the problem.

 

Thread on DSLReports

 

Rich

 

Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,160
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 5 of 416
(31,363 Views)

Yep I noticed your post. Channel 153 you said was stable so far.

however the last poster in the thread gave good advice. Get your own Netgear or Asus etc. triband Router with mimo and with multidirectional antennas.

then turn off your WiFi on the Fios router. Place your new owner supplied router in access point mode. 

 

You will I’ll be glad you did. 😀

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 6 of 416
(31,351 Views)

Well, success with channel 153 lasted less than 48 hours, so now it's back to square one. I know I can buy a separate wireless router and use that instead, and I may end up doing that, but I really don't want another device running 24/7. My electric bill is high enough and I want the one I bought to work like it should.

 

I can't believe Verizon isn't getting calls from other people about this. 

 

Rich

Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,160
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 7 of 416
(31,342 Views)

They probably are. In the dsl Reports site the router is noted for poor WiFi.

if you google the situation you will find many complaints about the Fios Quantum Gateway Router 

 

but the decision is yours. By the way electric use is negligible.

 

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 8 of 416
(31,339 Views)

I haven't payed attention to the router market lately. Do you have an specific models you would recommend?

 

Also, I realize that Wi-Fi isn't great with the Verizon router, but the tech person in me wants to know why it suddenly stopped working after working fine for 2 years. 

Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,160
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 9 of 416
(31,296 Views)

@rich_lux wrote:

I haven't payed attention to the router market lately. Do you have an specific models you would recommend?

 

Also, I realize that Wi-Fi isn't great with the Verizon router, but the tech person in me wants to know why it suddenly stopped working after working fine for 2 years. 


Ahh I am partial to the Netgear Router. My Nighthawk R8500 is great. Never a problem. But the device costs over $400 and is not the newest one out there which is the R9000 http://www.netgear.com/home/products/networking/wifi-routers/

and I have the R8500 .

Routers can go kaput at any time so the build quality can make a world of difference.

 

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-05-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 10 of 416
(31,267 Views)

@jonjones wrote:

Yep I noticed your post. Channel 153 you said was stable so far.

however the last poster in the thread gave good advice. Get your own Netgear or Asus etc. triband Router with mimo and with multidirectional antennas.

then turn off your WiFi on the Fios router. Place your new owner supplied router in access point mode. 

 

You will I’ll be glad you did. 😀


I am having the same issues and took your advice.  Dug up my Asus AC68W and connected it as described.  I am now very glad indeed.  

 

There is definately something wrong as I am reading reports of the issue here and on dslreports.  The router was never top of the line but it was very servicable for me until about the last 2 weeks.  

 

Hope a fix is put out soon.  Thanks for the advice.  

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.