×

Switch Account

Quantum G1100 Router suddenly not keeping 5ghz connections

Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-15-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 111 of 416
(1,091 Views)

A "me too" post...

I've been having problems with all of my wifi devices losing connection at the same time for about 3 weeks now.  Power cycling the G1100 gets everything connected and working again.  But all of my wifi devices will be disconnected again in between 8 and 36 hours.  I contacted Verizon about this a little over 2 weeks ago when I was sure beyond any reasonable doubt that the problem is the G1100.  I was told they were unaware of any existing problem with the G1100.  They have replaced my G1100 twice now and all 3 units exhibit the same behaviour.  I saw this thread and checked to find I have all of my devices configured for 5GHz.  I switched all of them to 2.4 GHz yesterday and am watching to see if they stay connected.

Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎12-08-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 112 of 416
(1,083 Views)

Add me as another losing 5G connections

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-19-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 113 of 416
(1,054 Views)

Received this from support on Twitter. Sounds like it's been confirmed as an issue and they're working to resolve it.

 

Edit for text:

"Hi Dave! Thank you. Currently there is an open issue and this is being investigated hopefully it will be fixed soon. Thank you for your continued patience."

 

Capture.PNG

 

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 114 of 416
(1,025 Views)

@itsdaven wrote:

Received this from support on Twitter. Sounds like it's been confirmed as an issue and they're working to resolve it.

 


Unfortuntately, we can't see your Twitter post.  Can you try posting again?

Rich

 

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,961
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 115 of 416
(1,011 Views)

@rich_lux wrote:

@itsdaven wrote:

Received this from support on Twitter. Sounds like it's been confirmed as an issue and they're working to resolve it.

 


Unfortuntately, we can't see your Twitter post.  Can you try posting again?

Rich

 


You will shortly. Verizon doesn’t show attachments right away for obvious reasons.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-19-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 116 of 416
(994 Views)

Sorry, updated to show text. 

Highlighted
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎12-04-2011

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 117 of 416
(976 Views)

Another "me too" post here. Very glad that I am not the only one suffering through this. I've been trying to figure out what went wrong for so long that I didn't check the forums. Wish I had sooner. Looking forward to when this is fixed.

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,961
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 118 of 416
(964 Views)

Hey a poster at DSL Reports said they gave their guest network a different password impregnable I believe they said and the problem was solved.

 

although it seems far fetched it may be worth a try.

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎12-15-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 119 of 416
(958 Views)

All those if you that are posting.

 

"Me too!" Or "Add me to the list"

 

You guys are actually calling tech support and reporting the issue right?

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 120 of 416
(953 Views)

@jonjones wrote:

Hey a poster at DSL Reports said they gave their guest network a different password impregnable I believe they said and the problem was solved.

 

although it seems far fetched it may be worth a try.

 


I've never had my guest wireless enabled, so that can't be the issue.

Rich

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.