Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎12-20-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 131 of 416
(2,295 Views)

BTW, I am assuming that we are all talking about the same firmware here:

  UI Version: v1.0.234
  Firmware Version 01.04.00.12
  Model Name: FiOS-G1100
  Hardware Version: 1.03

Contributor
Contributor
Posts: 1
Registered: ‎12-20-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 132 of 416
(2,257 Views)

I work from home and deal with alot of data.  I also rely on my connection for phone access/IM with staff.  Often I do not realize I was kicked off from this 5g bug for an hour or two if I do not constantly check.  It is a huge pain to need to goto my router to reset usually 3-4 times a day.  This is just unacceptable.  I've had fios for years with this same router and never ran into this until 2 weeks ago like everyone else.  Seems like you should be able to roll back. Why am I pay extra for this crap and I even upgraded to 1gb service.

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎04-29-2011

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 133 of 416
(2,238 Views)

I do not have any issues since I switched from WPA2 to WPA2/WPA mixed mode. I recommend trying that until Verizon comes back with a fix.

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎12-20-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 134 of 416
(2,075 Views)

Switching to WPA2/WPA for the 5 GHz band seems be a good work-around for now.  I've been up now using your suggestion for over 24 hours without a glitch.  Hoping it holds, Thanks!

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎08-07-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 135 of 416
(2,043 Views)

Verizon told me yesterday that it was a recent firmware update that's causing the issue. They don't know when it will be fixed....

Highlighted
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎12-09-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 136 of 416
(1,959 Views)

So good news, bad news:

 

Good news: My 5 GHz is now 5 days up.  So going to WPA/WPA2 mixed mode may have done the trick. 

 

Bad news: Overnight my 2.4 GHz kicked off everything.  I know because my wemo plugs and Google Home were either undetected or asking for wifi connection. That's a new one, I think for all of us.  I just rolled 2.4GHz back to mixed mode.  Sigh... 

 

TL;DR:  2.4 GHz connections may not be safe from disconnects either.

 

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎12-14-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 137 of 416
(1,932 Views)

I had the same issues and tried all the suggested changes with no improvement. However, I then realized that the problem started to occur after I added 2 Google Home Mini's to the network (I have had 3 Google Home's already).

After I disconnected the Google Home Mini's, the 5G remained stable. As soon as I plugged them back in, the problem reappeared. Can anyone confirm this as well? I have not finalized that testing, but it would be great if someone could run a similar test.

Highlighted
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎12-09-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 138 of 416
(1,924 Views)

Wow that is interesting!  I think the timing matches for me too. Had Google Home no problem. Around the time of the boots, added two home minis (just one right now). 

 

Even more interesting:  That would explain why my 2.4 GHz went down last night as I had moved all of them to the 2.4GHz band!

 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎12-12-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 139 of 416
(1,915 Views)

I don't own a Google Home but I do own a Chromecast. Have you guys tried looking at the packets being sent? 

 

In my effort to track down the issue I did notice a wireshark report that had the Chromecast sending obscene amounts of packets over the network. Though I doubt that is the reason for the disconnect. It was on my 2.4Ghz network and that has yet to crash.

 

I will say the last 3 days I've had to disconnect/reconnect my phones to the 2.4Ghz network. It never dropped out but certainly wasn't loading anything. 

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎04-29-2011

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 140 of 416
(1,906 Views)

I will be adding google mini this week.

I have google home, apple tv, roku, chromecast and other WiFi devices and all seem to work fine since I switched from WPA2 to WPA2/WPA mixed mode. As I have the same SSID/password for both 2.4 and 5 GHz networks, I see most of the devices connected to 5GHz most of the time and some to 2.4GHz, which is normal I think.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.