Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-18-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 151 of 416
(2,192 Views)

Read up on the responses from folks above, changing your security mode to WAP/WAP2 mixed mode seems to do the trick for me. Almost a week now no disconnects.

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎04-29-2011

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 152 of 416
(2,190 Views)

@jared1 wrote:

I am having the same problem.  I've had the modem/router since April with no issues, then all of a sudden in the last month it stops working.  I contacted support three times; they finally sent me a new g1100 2 weeks ago and now this one is disconnecting.  Is there a work around I can do to resolve the problem?  Tech support didn't seem to know much of anything.


The workaround is to switch from wpa2 to less secure options.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-31-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 153 of 416
(2,145 Views)

That work around doesn't work. The issue is with the firmware in the router. If you log into your router when 5Ghz isn't working, go to My Network > Network Connections > Network (Home/Office) > '5.0GHz Wireless Access Point 1' and you'll see that the router has disconnected it:

5ghz.jpg

 

Changing to WEP or WPA will not solve this issue as the firmware auto-disconnected the 5Ghz after about 4 hours. Changing any setting on the 5Ghz channel or rebooting the G1100 will allow it to work for about 4 hours before it disconnects again.

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎04-29-2011

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 154 of 416
(2,135 Views)

@Cheese wrote:

That work around doesn't work. The issue is with the firmware in the router. If you log into your router when 5Ghz isn't working, go to My Network > Network Connections > Network (Home/Office) > '5.0GHz Wireless Access Point 1' and you'll see that the router has disconnected it:

5ghz.jpg

 

Changing to WEP or WPA will not solve this issue as the firmware auto-disconnected the 5Ghz after about 4 hours. Changing any setting on the 5Ghz channel or rebooting the G1100 will allow it to work for about 4 hours before it disconnects again.


Switching to WPA2/WPA mixed mode seemed to help me, and many others here. It is possible that yours is a different issue?

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-28-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 155 of 416
(1,988 Views)

I contacted Verizon 2 days ago and was told there would be a firmware update coming soon to fix the issue. +

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-28-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 156 of 416
(1,986 Views)

Add me to the list. 5G WiFi keeps dropping connections. Also added a Google Home Mini over the holiday. Going to try the work around today. Fingers crossed!!

Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎09-28-2011

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 157 of 416
(1,892 Views)

@rich_lux wrote:

I wish it were that simple, but the router didn't crap out.  The brand new replacement I just got has the exact same issue.  Everyone having the problem says it started about 2 weeks ago.  There's no way this is a coincidence.  Something must have changed in the firmware recently.

 

Rich

 I am in agreement with Rich --  I have had this issue in the same time frame.. going on about 6 weeks now (mid to late Nov '17).  Seeing the number of people with the same complaint - it does not seem that just replacing the router is the solution. 

 In my household, wireless devices operating include - BlueRay DVD, HP Printer, 2 diff iPads (pro & air) iPhone 6s and Samsung Note 5 smartphone.  No hardwired devices seem to have any connectivity issues.  The only devices that seem to be bothered are the iPads and Smartphones --  The iPads most severely.  In my case I use the 5ghz connection as the primary and the 2.5 ghz as the guest connectition.  Each of these are set up to work with 5g 1st and in case of the iPads - the will not select another service and when you force it to use (fake name) MYPrimary it will report that the password is incorrect.  Pick MYSecondary and it connects immeadiately.  To resovlve, I reset the router manually or have MyVerizon do it remotely (issues here too but.._) when that is completed, the same devices that reported bad password connect instantly.  NOW put that device to sleep and INSTANTLY it loses that connection again. 

 

The iPhone and Note 5 will last longer - the Note 5 in particular, BUT it does happen to all devices EVERYDAY...   and many times during the day.  Five / Six weeks ago it was sporadic - a few times per week and then everyday....

 

SO - it must be more than just get a new router.  If any additional info is needed to help me and the MANY others to resolve this please let me know. 

 

I am going to continue reading here and hope to see something good already posted.


 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-15-2015

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 158 of 416
(1,878 Views)

I can confirm the exact same behavior with failed 5 Ghz WIFI negotiation starting in early December for me also.

 

I saw this behavior from a router which has been working properly with no configuration changes on my part over the last few years. I confirmed multiple different 5 Ghz WIFI capable devices affected. Looking at status of router in console, showed zero 5 Ghz WIFI clients connected, all had seemingly failed over to the 2.4 Ghz WIFI after failing 5 Ghz negotiation.

 

Based on this thread, I went in on console and disabled and re-enabled 5 Ghz WIFI. I also set CTS to "auto" on both 2 Ghz and 5 Ghz WIFI via the "Advanced" WIFI configuration as this seems to be a generally accepted best practice on WIFI with many devices connected.

 

I've tested now with two 5 Ghz devices and have been able to negotiation and keep connected to the 5 Ghz WIFI. Hopefully this "fix" is permanent to whatever triggered the original issue, we'll see.

 

As there has been no configuration or device changes on my part, occams razor would indicate the issue must be due to a change on Verizon's part, likely either a firmware or configuration change to the devices which has triggered this 5 Ghz negotiation issue for multiple FIOS Quantum router users.

 

- Jim C., Chelmsford, MA

Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎12-26-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 159 of 416
(1,773 Views)

I'll give it a try. Did what you said and it started working again in the same way it works again after a reboot. So time will tell since mine would consistently lose 5G connection typically one or more times a day. If this works or fails, I'll let you know here. Not being all that tech savvy with computers and routers, it was difficult to find the correct path to push the right "buttons". Had to sort of interpret terms like "went in on console", and set CTS to 'auto' ". It also wasn't clear to me exactly what menu paths led to the "WIFI via the "Advanced" WIFI configuration" but did eventually figure it out myself. But thanks for your work on this issue that hopefully will lead to a permanent fix.

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎04-29-2011

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 160 of 416
(1,639 Views)

@ForumScreenName wrote:

I can confirm the exact same behavior with failed 5 Ghz WIFI negotiation starting in early December for me also.

 

I saw this behavior from a router which has been working properly with no configuration changes on my part over the last few years. I confirmed multiple different 5 Ghz WIFI capable devices affected. Looking at status of router in console, showed zero 5 Ghz WIFI clients connected, all had seemingly failed over to the 2.4 Ghz WIFI after failing 5 Ghz negotiation.

 

Based on this thread, I went in on console and disabled and re-enabled 5 Ghz WIFI. I also set CTS to "auto" on both 2 Ghz and 5 Ghz WIFI via the "Advanced" WIFI configuration as this seems to be a generally accepted best practice on WIFI with many devices connected.

 

I've tested now with two 5 Ghz devices and have been able to negotiation and keep connected to the 5 Ghz WIFI. Hopefully this "fix" is permanent to whatever triggered the original issue, we'll see.

 

As there has been no configuration or device changes on my part, occams razor would indicate the issue must be due to a change on Verizon's part, likely either a firmware or configuration change to the devices which has triggered this 5 Ghz negotiation issue for multiple FIOS Quantum router users.

 

- Jim C., Chelmsford, MA


I do not see anyone else here suggesting to change the CTS to "Auto" as a workaround. We mostly talk about switching from WPA2 to mixed mode.

Also, if your 2GHz is working fine with CTS at "None", you would not need to change that to "Auto"? The CTS Auto will most probably decrease the WiFi throughput. You are right, it is recommended for networks with heavy traffic, but how many WiFi devices do you have?

Please let us know how the Auto CTS working for you.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.