×

Switch Account

Quantum G1100 Router suddenly not keeping 5ghz connections

Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Contributor BvZ
Contributor
Posts: 3
Registered: ‎01-24-2018
Message 321 of 416
(1,488 Views)

@Sardonnicus

The rep I talked to yesterday indicated it had to do with firmware. I have a similar experience where some devices in my house cannot see the 5Ghz network and some can, and resetting the modem gets the 5Ghz working for a little bit and then it drops again.

 

My new strategy is to tweet @VerizonFiOS each day for an update...put their feet to the fire a little more publicly since they refuse to give us consumers more details on what is happening

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,763
Registered: ‎11-04-2008
Message 322 of 416
(1,433 Views)

First off, Verizon does not use modems, but routers.

What model router did you get.
The only router they have that has 5G is the G1100.

And as you can see there is currently a software issue that affects some routers and devices.

I have a G1100 and 5G works just fine with my devices.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Contributor Sardonnicus
Contributor
Posts: 3
Registered: ‎01-25-2018
Message 323 of 416
(1,473 Views)

@BvZ CONTRIBUTOR

 

I am a northern Virginia Verizon customer as well.  Verizon has not indicated that I will be receiving a discount on my bill during this time.  So currently I am paying extra for a service that I am currently not receiving.

Highlighted
Contributor BvZ
Contributor
Posts: 3
Registered: ‎01-24-2018
Message 324 of 416
(1,373 Views)

@Sardonnicus wrote:

@BvZ CONTRIBUTOR

 

I am a northern Virginia Verizon customer as well.  Verizon has not indicated that I will be receiving a discount on my bill during this time.  So currently I am paying extra for a service that I am currently not receiving.


I doubt they would ever rebate anybody for the inconvenience, but I am sure as heck going to harass them regularily until this is resolved, because seeing the size of this forum this is not an isolated issue. The frustrating part is that they are not giving users updates or reporting on the progress to a solution, or even willing to identify where the problem in the firmware update lies

Highlighted
Contributor Fix_my_5G
Contributor
Posts: 1
Registered: ‎01-26-2018
Message 325 of 416
(1,254 Views)

My 5G is also unusable. Rep told me they are working on a firmware fix -- let's see how many years that will take. Any reputable company would have either fixed the issue or refunded the customers. Too bad Verizon is a monopoly and cannot be properly dis-incentivized by switching to a different ISP.

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 54
Registered: ‎04-29-2011
Message 326 of 416
(1,213 Views)

@Fix_my_5G wrote:

My 5G is also unusable. Rep told me they are working on a firmware fix -- let's see how many years that will take. Any reputable company would have either fixed the issue or refunded the customers. Too bad Verizon is a monopoly and cannot be properly dis-incentivized by switching to a different ISP.


Agreed, but in my area Comcast is available as well, and I cannot say that Verizon is a monopoly.

Highlighted
Contributor CHILI501
Contributor
Posts: 3
Registered: ‎11-17-2008
Message 327 of 416
(1,012 Views)

What is the document number I may be able to locate it. 

Highlighted
Contributor CHILI501
Contributor
Posts: 3
Registered: ‎11-17-2008
Message 328 of 416
(1,013 Views)

Your right, Verizon keeps saying the line is providing 990down and 880up but when I run their software my computer that is cabled into the Router is only getting 650 down and 580 up. So I said where did the extra speed go, they said the software must be wrong. So I ran a different speed test and got almost the same reading. 

Highlighted
Contributor Candlestyx
Contributor
Posts: 3
Registered: ‎01-03-2018
Message 329 of 416
(735 Views)

I am having the same problems with the 5G wifi network and I have called Verizon numerous times nd I get the answer: It is a known network issue.  Changing the router will do no good, since it seems to be in the network.  

I have also seen the "phantom 5G network" that comes from my router.  It is a strong signal and it goes up and down in strength like a wquare wave.  It is on the same channel as the home 5G network and when I change channels, it changes too.

No one at Verizon has ever heard of this phantom network.

Bronze Contributor I
Bronze Contributor I
Posts: 54
Registered: ‎04-29-2011
Message 330 of 416
(720 Views)

@Candlestyx wrote:

I am having the same problems with the 5G wifi network and I have called Verizon numerous times nd I get the answer: It is a known network issue.  Changing the router will do no good, since it seems to be in the network.  

I have also seen the "phantom 5G network" that comes from my router.  It is a strong signal and it goes up and down in strength like a wquare wave.  It is on the same channel as the home 5G network and when I change channels, it changes too.

No one at Verizon has ever heard of this phantom network.


No phantom networks here. You may need to reset your router, or at least reboot?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.