×

Switch Account

Quantum G1100 Router suddenly not keeping 5ghz connections

Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Contributor codebrewer
Contributor
Posts: 2
Registered: ‎12-30-2017
Message 331 of 416
(1,774 Views)

@Candlestyx wrote:

I am having the same problems with the 5G wifi network and I have called Verizon numerous times nd I get the answer: It is a known network issue.  Changing the router will do no good, since it seems to be in the network.  

I have also seen the "phantom 5G network" that comes from my router.  It is a strong signal and it goes up and down in strength like a wquare wave.  It is on the same channel as the home 5G network and when I change channels, it changes too.

No one at Verizon has ever heard of this phantom network.


I'm nearly positive that the "phantom" network is coming from a chromecast or google home on your network. I believe that is how they enable "guest mode". Shouldn't really be a problem, and you can try turning off guess access in the Google Home app. I believe turning off the guest access stopped the "phantom" network from showing up for me.

Highlighted
Contributor Remhead
Contributor
Posts: 2
Registered: ‎01-14-2018
Message 332 of 416
(1,671 Views)

Everyone... i have no clue where my post lies in this long thread.  HOWEVER.... ever since Verizon Tech Support manually set my 5G channel to a lower channel, I HAVE NOT EVEN ONCE needed to reboot my router/modem.  I'm always very skepitcal of their tech support.  I have to be honest.... THIS WORKED.   I was having to restart the router everyday.  It's been 3 weeks.  NOTHING!  And I have SONOS, laptops, phones, PS4s, desktops, smart home devices.... etc.  (ok, SONOS is only 2.4ghz.. but you get the point).    No joke. Try it. Anyone who is still having issues has nothing to lose by just selecting ANYTHING EXCEPT 149, 153, or 157.   I'm set to 44.   TRY IT!  Cheers!

Highlighted
Contributor Joepaone
Contributor
Posts: 1
Registered: ‎01-29-2018
Message 333 of 416
(1,650 Views)

I'm having the same issue 5g says "connected - ;&aaaaaa@aaaaaaaaaaaaaaaaaaaaaaaaaaaaa@@

Highlighted
Contributor Mechelle
Contributor
Posts: 1
Registered: ‎01-29-2018
Message 334 of 416
(1,642 Views)

We are on our 3rd Quantum Gateway G1100 router. Verizon tech was out to our home. Have been on phone with Verizon nearly every week since December. They kept tweaking channels and settings. Finally last weekend got a Verizon rep who recognized there was a documented issue with Greenwave’s firmware causing 5G to lose connectivity since some time the December. He conferences in Greenwave’s help desk. Their rep was unaware of this problem nor did he know when a fix would be released. However, he did say that when a fix to firmware is released that Verizon could push it out and it would then automatically take effect.

Highlighted
Contributor lpe510
Contributor
Posts: 1
Registered: ‎01-30-2018
Message 335 of 416
(1,548 Views)

I'm not sure if its related, but I was having the same 5ghz drop issue until Google updated the play service app to fix the google home/chromecast issues they were having.  Since the play services update, I have not had an issue which was about 4 days ago.  

Highlighted
Contributor Candlestyx
Contributor
Posts: 3
Registered: ‎01-03-2018
Message 336 of 416
(1,514 Views)

The phantom network comes from the router and disappears when the router is turned off.  There are no guest networks and no chromecasts.  It always occupies the same channel as the 5G network.  As others have written in these posts, I can reboot the router and the 5G network stays active sometimes for several days and then it myteriously won't connect.  Signal strength is strong but it says it can't connect.  I have Comcast at my second home and their new system is much better and the TVs are much sharper than FIOS.  I will likely change to Comcast.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,761
Registered: ‎11-04-2008
Message 337 of 416
(1,329 Views)

So it appears a fix is imminent.

This is what will be coming out.

Look for version 2.0.1.7

· Fixes to alleviate loss of WiFi connectivity, primarily seen impacting 5 GHz, due to GoogleCast and similar multicast services. · Improved WiFi stability. · Ethernet stability fixes. · MoCA stability enhancements. · General device stability improvements. · Firmware upgrade errors reduced.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,856
Registered: ‎10-18-2016
Message 338 of 416
(1,264 Views)

@CRobGauth wrote:

So it appears a fix is imminent.

This is what will be coming out.

Look for version 2.0.1.7

· Fixes to alleviate loss of WiFi connectivity, primarily seen impacting 5 GHz, due to GoogleCast and similar multicast services. · Improved WiFi stability. · Ethernet stability fixes. · MoCA stability enhancements. · General device stability improvements. · Firmware upgrade errors reduced.


Not really a fix for the Quantum Gateway Router the google fix for their devices seems stable, but the fix for the router is not out yet. https://www.dslreports.com/forum/r31782603-

It seems only a few people claim to have received a new firmware update which was quickly pulled. Still at square one.

Highlighted
Contributor plagasx
Contributor
Posts: 3
Registered: ‎01-29-2018
Message 339 of 416
(1,207 Views)

Yea, I give up. I bought a netgear nighthawk X4S. Planning on putting it in AP mode. Anyone have experience doing this? What are the nesseccary steps? 

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,856
Registered: ‎10-18-2016
Message 340 of 416
(1,187 Views)

@plagasx wrote:

Yea, I give up. I bought a netgear nighthawk X4S. Planning on putting it in AP mode. Anyone have experience doing this? What are the nesseccary steps? 


Real simple. Leave the Quantum router plugged in from the ont to the wan port as it is.

take the Nighthawk and take the rj-45 cable from its wan port and plug into the Fios Quantum Gateway Router in one of the available LAN ports. (There are four of them)

then access the Netgear via login the http://www.routerlogin.net 

then enter the password included with your Netgear. Go to the advanced tab, and select access point mode. Click the toggle box to activate it.

once done go into the Quantum router and login 192.168.1.1 enter the login name and password for the Fios router. Then click on the wireless tab and turn off the 2.4, 5 Ghz modes and the guest network on the Quantum router. Then click save and then log off.

now you should be all set.

 

the Netgear router has this information in the user manual http://www.netgear.com

just type in your device name or number and download the manual.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.