×

Switch Account

Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,843
Registered: ‎11-04-2008

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 341 of 416
(2,498 Views)

Not sure about that.

From what I read, that thread mentioned 2.0.1.5.

Notice I had was for 2.0.1.7. So possibly pulled and fixed.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,990
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 342 of 416
(2,461 Views)

@CRobGauth wrote:

Not sure about that.

From what I read, that thread mentioned 2.0.1.5.

Notice I had was for 2.0.1.7. So possibly pulled and fixed.


That is quite possible. However, you know there is always a However this thread seems to say the fix has not been done as of today. 

https://www.dslreports.com/forum/r31729006-Networking-G1100-5ghz-not-working~start=300

This is the latest page in that thread. 

Highlighted
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎03-18-2010

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 343 of 416
(2,397 Views)

My router has been stable for about 1.5 days.  I just logged in this morning and noticed that the firmware has been upgraded to 02.00.01.07

 

Fingers crossed.. will monitor for a few days.  For now, all my wired and wireless connections seem stable and 5GHz is active.

 

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,990
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 344 of 416
(2,395 Views)

@Jeffro wrote:

My router has been stable for about 1.5 days.  I just logged in this morning and noticed that the firmware has been upgraded to 02.00.01.07

 

Fingers crossed.. will monitor for a few days.  For now, all my wired and wireless connections seem stable and 5GHz is active.

 


You must have received the new firmware. It was mentioned in my forum link below.

some have it and some don’t . Crazy huh. Good luck

 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-03-2018

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 345 of 416
(2,228 Views)

I'm still showing firmware version 1.4.12. Going to call tech support now to see if they can push the latest version to me.  Fingers crossed.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎01-06-2018

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 346 of 416
(2,186 Views)

I seem to be consistently stable on firmware version 02.00.01.07

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,843
Registered: ‎11-04-2008

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 347 of 416
(2,152 Views)

That is the version with the fix.

Rolled out to a few for checking and the rest should be receiving soon.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎12-31-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 348 of 416
(1,931 Views)

It's been a week now, still on firmware 01.04.00.12, and 5GHz continues to work. I'm not really sure what happened to make it start working. Using the 5GHz network at this point are Google Home Mini and a Nexus 6P.

I had removed everyting from 5GHz, but periodically would give it a try with the 6P to see if it had become stable. I had just reset my 6P to get back to the production Android rather than the beta and maybe that was the key.

At this point, I've added the Home Mini back into the mix and so far, so good! That's been a few days.

Today I will try adding an iPhone on the latest iOS back onto the 5GHz.

At this point I'm suspecting the beta version of Android that I was running on the Nexus 6P. If the iPhone doesn't kill it again, then I'm pretty sure the Nexus and beta Android were the cause. Or at least, it was the trigger for the issue that will be addreses with the new G1100 firmware.

Highlighted
Employee Employee
Employee
Posts: 3,192
Registered: ‎04-10-2013

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 349 of 416
(1,882 Views)

Thanks for the feedback.  Please perform and factory reset on the router. The router is suppose to download the newest firmware. Then test your devices. ~carlton

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎01-14-2018

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 350 of 416
(1,855 Views)

I thought the firmware upgrade was automically performed at night. Will the factory reset do it immediately?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.