Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-05-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 21 of 416
(3,822 Views)

I'm not sure if it's large numbers but it's clear a small subset of users are being impacted by this bug.  There may be a lot more people with the issue who don't realize it because their devices could be falling back onto the 2.4ghz band.   

 

So it's all unknown but worth everyone on this thread to call Verizon and report the matter when they have the chance. 

 

Something happened in the last 2 weeks and it couuld be a bad update they pushed to our routers. 

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 22 of 416
(3,817 Views)

Hmm, Branch usually has good info, but that post is from 2016 and it sounds like it was for IPTV (there's no MoCA), so I wonder if they shelved it when they shelved IPTV.

 

Rich

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-10-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 23 of 416
(3,807 Views)

Yeah, me too.

 

5Ghz network just started acting up, not connecting, showing as an available network but no signal.  All the in the past two weeks or so.  I wonder if Verizon pushed a new firmware update recently?

Highlighted
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎07-02-2013

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 24 of 416
(3,758 Views)

Me Too - 5Ghz fades out after about a day or two requiring a reboot to bring it back to life.

Highlighted
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎12-09-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 25 of 416
(3,752 Views)

Twitter support was no help.  It's infuriating.  0/10 would not do again, and suggest others do not do the same.  No idea how to get this higher up the food chain or if it already is.  Not sure what to do at this point, because I paid outright for the Quantum Gateway.  I don't want to have to buy another router if I can help it.

 

"I can not explain about any other router, but I can tell you about the gateway" 

- FML!

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎12-12-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 26 of 416
(3,741 Views)

Jumping in on this bandwagon here. My 5G network started crapping out on me this past Friday, the 8th of December.

 

Resets / Reboots / channel changes / etc. only give me momentary relief. The 5G is broadcasting but only getting <1Mbps download speed and not letting me connect to it.

Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,151
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 27 of 416
(3,723 Views)

@chubrock07 wrote:

Jumping in on this bandwagon here. My 5G network started crapping out on me this past Friday, the 8th of December.

 

Resets / Reboots / channel changes / etc. only give me momentary relief. The 5G is broadcasting but only getting <1Mbps download speed and not letting me connect to it.


https://www.dslreports.com/forum/r31729006-Networking-G1100-5ghz-not-working

 

I just read over at DSL Reports that Rich was told to change the names on the 2.4 Ghz and the 5 Ghz and that it should help the issue.

its worth a try in any case. I am sure he will let people know if it worked for him.

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎12-12-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 28 of 416
(3,717 Views)

jonjones,

 

Thanks for the quick reply and continual support on this topic. I factory reset my router/modem Sunday night. That did change the SSID of the networks along with the passwords and configurations. 

 

5G was up and running good. But when I awoke this morning, it was down again.

 

Something I've not seen others coment on here, Wifi Info View shows a second, 5G band broadcasting from this router, no SSID, but it is the same channel and the same MAC address except for maybe 1 or 2 letters. Does anyone know why it would be doing this?

 

To clarify, in my investigations this weekend I found the 2.4G network being broadcast, the 5G network being broadcast and a 3rd, unnamed, identical 5G network. Could this phantom network be causing the interference?

Highlighted
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎12-09-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 29 of 416
(3,713 Views)

Changing network names did not work for me, FYI. 

Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,151
Registered: ‎10-18-2016

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 30 of 416
(3,696 Views)

The Quantum router has three broadcasts.

2.4 Ghz 

5.0 Ghz 

Guest Network (I don’t use the router so I cannot say what band it uses)

 

although many here are complaining about 5 Ghz which is faster, but not great in distance as 2.4 Ghz due to restrictions on the 5 Ghz the overall speeds vis a vie I cannot say. 

 

The other poster was wanting to know if it made any difference evidently it does not.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.