×

Switch Account

Quantum G1100 Router suddenly not keeping 5ghz connections

Quantum G1100 Router suddenly not keeping 5ghz connections

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎01-08-2018

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 381 of 416
(2,521 Views)

Thanks for the tip. Saved config file, reset, restored config file. Firmware is now 02.00.01.07. Turning on 5ghz radio. Fingers crossed!

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎12-11-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 382 of 416
(2,412 Views)

after firmware update  02.00.01.07 5ghz band is working but only if I assign channel if set to auto 5ghz band still says disconnected but i will take it

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎07-13-2009

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 383 of 416
(2,227 Views)

My router - in which 5G worked - suddenly stopped working and was replaced with a newer version router.  However, no 5G.

I called customer service and was told that the newer routers need a firmware upgrade so that 5G will work - but that there was no ETA.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,825
Registered: ‎11-04-2008

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 384 of 416
(2,189 Views)

What model router did you have before and now?

G1100 is the only FiOS router that supports 5g.

And it has always worked. Latest firmware corrected an issue that could cause some connections to drop.

If you have G1100, have you configured 5g network?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-16-2018

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 385 of 416
(1,812 Views)

I bought my router outright. Can't call verizon for support. Am I **bleep**?

 

I've checked the settings. Everything seems ok until I get to the last page in setup and that indicates 5g is disconnected. Any ideas?

Highlighted
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎01-08-2018

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 386 of 416
(1,805 Views)

I am pleased to report that after the firmware update my 5ghz radio has been working for six days.For those users of the Quantum 1100 that have 5ghz dropout issues look back a page or two here and find out how to save, reset and reboot. Good luck! The firmware update was a long time coming with no info from VZ as to it's arrival.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 387 of 416
(1,804 Views)

@Downdraft wrote:

I am pleased to report that after the firmware update my 5ghz radio has been working for six days.For those users of the Quantum 1100 that have 5ghz dropout issues look back a page or two here and find out how to save, reset and reboot. Good luck! The firmware update was a long time coming with no info from VZ as to it's arrival.


I didn't have to reset or reboot my router.  I got it overnight 2 days ago.  There's a post on DSLReports that says everyone should have the fix by Feb 20.

 

Rich

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎12-26-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 388 of 416
(1,694 Views)

I am also pleased to report that after the firmware update my 5 ghz radio has been working for seven days now without so much as a hiccup.. It's never EVER performed properly on 5 ghz for this long before the update. Yep, even I being ever most sceptical about a true fix to this issue, believe that Verizon (or whichever other company involved) has FINALLY NAILED IT! The firmware update was a long time coming. I forced the update last week via the reset button on the rear just because it looked like from chatter here, that it might be available manually, and it was. I waited on purpose for a week before I announced success. Yep, SUCCESS!

Thanks to all involved, including we the people on this forum, to eventually pushing the awareness enough to get the issue resolved once and for all, and allowing each other to keep each other the status of this matter along the way. Congrats to all!

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎12-11-2017

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 389 of 416
(1,571 Views)

when the router is set to auto on the 5ghz band it will stay connected for only a couple of days, but when I assign a channel it works so it almost fixed

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-21-2018

Re: Quantum G1100 Router suddenly not keeping 5ghz connections

Message 390 of 416
(1,384 Views)

@Bmaore222 wrote:

when the router is set to auto on the 5ghz band it will stay connected for only a couple of days, but when I assign a channel it works so it almost fixed


Yup, unfortunately I think the problem still persists at some level. Have tried setting Auto or fixed channel serting but our laptops still have problems using 5G on the router with the latest firmware. Phones and Chromecast devices seem to be more stable though I sometimes see my phone wireless trying to reconnect. I have turned off 5G on the router again and back to just using 5G on the Actiontech extender, which has been working for almost 4 years with no issues at all.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.