×

Switch Account

Quantum Gateway CVE-2012-5958 Vulnerability

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎05-06-2017

Quantum Gateway CVE-2012-5958 Vulnerability

Message 1 of 2
(853 Views)

I was running a network vulnerability scanner on my home network and was surprised to see my Quantum gateway pop up a vulnerability that's a few years old (CVE-2012-5958). Is anyone aware of how to update the Quantum gateway firmware? Or whether Verizon has just ignored addressing vulnerabilities in the Quantum routers?

1 REPLY 1
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,495
Registered: ‎12-15-2010

Re: Quantum Gateway CVE-2012-5958 Vulnerability

Message 2 of 2
(791 Views)

The router firmware is written by Greenwave (the manufacturer of the router) and the firmware is automatically pushed out by Verizon whenever a new version is available.

 

Perhaps disabling UPnP in the router will close the security issue you're seeing?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.