×

Switch Account

Quantum Gateway Router - Local DNS not working

Quantum Gateway Router - Local DNS not working

SOLVED
Reply
Copper Contributor FIOSfan2013
Copper Contributor
Posts: 18
Registered: ‎01-25-2015
Message 1 of 36
(24,862 Views)

 

I just installed the Quantum Gateway Router, and I can't seem to get local DNS (i.e. user defined DNS entries) to work correctly.   I'm able to make user-defined entries under Advanced->DNS Server, but the when I attempt to ping the entries, from any machine on my LAN/WLAN, the entries are not resolved.   Has anyone else run into this problem?

 

Thanks in advance!

35 REPLIES 35
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,358
Registered: ‎12-15-2010
Message 2 of 36
(24,842 Views)

What are the IP addresses of the DNS servers being issued to your computers?

Copper Contributor FIOSfan2013
Copper Contributor
Posts: 18
Registered: ‎01-25-2015
Message 3 of 36
(24,819 Views)

 

192.168.1.1

 

 

Bronze Contributor II
Bronze Contributor II
Posts: 163
Registered: ‎09-30-2013
Message 4 of 36
(24,791 Views)

That is the private IP of your router.

 

Bring up a command prompt on a computer attached to your LAN an type IPCONFIG /ALL

 

This will tell you what DNS servers you are using.

Copper Contributor FIOSfan2013
Copper Contributor
Posts: 18
Registered: ‎01-25-2015
Message 5 of 36
(24,782 Views)

 

It says 192.168.1.1 under DNS Servers when I run ipconfig /all

Copper Contributor FIOSfan2013
Copper Contributor
Posts: 18
Registered: ‎01-25-2015
Message 6 of 36
(24,745 Views)

 

 

If I look under System Monitoring -> Router Status on the router's admin site, I see:

 

DNS Server:     71.252.0.12, 68.237.161.12

Nickel Contributor
Nickel Contributor
Posts: 74
Registered: ‎05-06-2010
Message 7 of 36
(24,743 Views)

That is correct.  that would be the address for the dns resolver that is handed out for dhcp connections.

 

You may want to check that your router is actually getting dns server addresses for use with it's dhcp connection from the wan.

Log into the router

select My Network

Select Network Connections

select Network (home/office)

Halfway down the page see the dns server line

if it says no dns server then it should default to the dns servers provided the wan connection.

you can override the values here by

selecting the drop down value use the following dns servers

then you can 2 values in the fields that appear - typically opendns or google servers.

 

To see the dns servers that came with the wan dhcp connection

select My Network

Select Network Connections

Select broadband connection

halfway down the page are the dns values 

These can be over ridden too by

Selecting settings and then selecting the 

Highlighted
Copper Contributor FIOSfan2013
Copper Contributor
Posts: 18
Registered: ‎01-25-2015
Message 8 of 36
(24,721 Views)

 

So does anyone have any ideas on how to fix this issue?   Has anyone else experienced this issue?

 

To reproduce:

 

0. Log in to the administrative web page for the FiOS - G1100 router

 

1. Goto Advanced -> DNS Server

 

2. Click Add DNS Entry

 

3. Input a hostname + IP Address (e.g. printserver 192.168.1.4)

 

4. Click Apply

 

Try pinging the hostname entry that you just created.

 

 

Copper Contributor FIOSfan2013
Copper Contributor
Posts: 18
Registered: ‎01-25-2015
Message 9 of 36
(24,646 Views)

 

I can't seem to get anywhere with this issue.  I tried calling Verizon tech support to no avail.  Has no one else tried to use user-defined DNS entries with the new Quantum Gateway router?

Copper Contributor FIOSfan2013
Copper Contributor
Posts: 18
Registered: ‎01-25-2015
Message 10 of 36
(24,601 Views)

 

I believe that Greenwave Systems manufacturered the G1100 router.  Does anyone know of a number/email to use to report issues/bugs with the G1100's firmware?   Perhaps the DNS issue could be resolved in a future firmware release.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.