Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Quantum Gateway port forwarding now working

SOLVED
Reply
waffles2
Contributor
Contributor
Posts: 2
Registered: ‎09-08-2016

Quantum Gateway port forwarding now working

Message 1 of 5
(4,747 Views)

I am setting up a server, which to access the UI needs to have port 443. I dont want to have port 443 open to the public like that, and would rather have the port forward as follows:

 

Internet --> TCP 10443 --> [internal-IP]:443

 

I set up the port forwarding in everyway that is possible, putting the port number in each of the slots, still not working. Set up a port forwarding rule, does not work. 

 

Am i missing something? ive done this on my old DDWRT router and it worked great, no reason it shouldnt work now.

1 ACCEPTED SOLUTION

Accepted Solutions
waffles2
Contributor
Contributor
Posts: 2
Registered: ‎09-08-2016

Re: Quantum Gateway port forwarding now working

Message 2 of 5
(4,717 Views)

I have figured this out, took me long enough.

 

Setting up is as follows:

 

Port Forwarding:

[Select ip/host]    

[Application to forward] = Custom

+++++ ADVANCED SETTINGS +++++

[Protocol] = TCP

[Source Port] = ANY

[Destination Port] = Specific

          [Enter external port #]

[Forward to port] = Specific

         [Enter Internal Port #]

 

ADD

View solution in original post

4 REPLIES 4
waffles2
Contributor
Contributor
Posts: 2
Registered: ‎09-08-2016

Re: Quantum Gateway port forwarding now working

Message 2 of 5
(4,718 Views)

I have figured this out, took me long enough.

 

Setting up is as follows:

 

Port Forwarding:

[Select ip/host]    

[Application to forward] = Custom

+++++ ADVANCED SETTINGS +++++

[Protocol] = TCP

[Source Port] = ANY

[Destination Port] = Specific

          [Enter external port #]

[Forward to port] = Specific

         [Enter Internal Port #]

 

ADD

View solution in original post

Capricorn1
Silver Contributor IV Silver Contributor IV
Silver Contributor IV
Posts: 259
Registered: ‎06-30-2012

Re: Quantum Gateway port forwarding now working

Message 3 of 5
(4,689 Views)

If you haven't already, use the DHCP settings in the Advanced menu to set that computer to have a static IP address (via DHCP). That way, the IP won't change when the DHCP lease expires. It probably won't anyway, but this will make sure it doesn't. (It's a good idea for printers, too.)

[Be nice! We are mostly fellow Verizon customers.
My setup: 75/75 Mbps; Linux router (2x 1Gbps ports) + iptables; Netgear Orbi x 2
Grudo
Contributor
Contributor
Posts: 1
Registered: ‎01-23-2018

Re: Quantum Gateway port forwarding now working

Message 4 of 5
(3,692 Views)

Thanks big time for this (created an account here just to thank you)! This is not intuitive *AT ALL* 

GaryDM
Moderator Moderator
Moderator
Posts: 2,139
Registered: ‎07-06-2016

Re: Quantum Gateway port forwarding now working

Message 5 of 5
(3,689 Views)

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title