×

Switch Account

Quantum Router Not Allowing Connection to External VPN

Quantum Router Not Allowing Connection to External VPN

Reply
Contributor
Contributor
Posts: 1
Registered: ‎10-29-2019
Message 1 of 4
(602 Views)

My work has a VPN that operates off L2TP with shared key. The VPN is managed by a Peplink Balance One router. 

 

I have FiOS service at home, using the old ActionTec mi424 gateway. I have no problems accessing my work's VPN. Users on Xfinity have no problem accessing the VPN. If I am remote, and I use my T-Mobile connection to access the VPN, I have no issues. 

 

I have two users that access the VPN using the Quantum (G1100) router. Both of those users cannot connect to our office VPN. Try as I might, I cannot alter the settings on the G1100 enough to allow the VPN connection. I've followed Port Forwarding guides available on this forum and elsewhere. Nothing is working. 

 

My options are 1) drop the VPN security back down to PPTP, which I don't want to do, or 2) require those two users to purchase the older Actiontec router, which they don't want to do. 

 

Really out of options here. Need to know how/why these G1100 routers cannot connect to L2TP VPNs. 

3 REPLIES 3
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-29-2019
Message 2 of 4
(589 Views)

If anyone has an answers please let us know as I am experiencing the same issue. Most recently (2 weeks ago) I was able to vpn into my office and get to network drives and resources. However as on 2-3 days ago I can connect via vpn but unable to get to resources with the error message "resolving host" in all browsers.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-01-2020
Message 3 of 4
(315 Views)

I am having exactly the same issue, can connect everywhere except our employees who use the G1100 (one of them being me). Were you able to get to the bottom of it? Verizon has shipped me their newest WiFi6 router, hoping that'll help, but would love to know if you've found another solution.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎03-14-2020
Message 4 of 4
(178 Views)

Did the new router they shipped to you solve the issue? Looking for a fix to the same problem.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.