×

Switch Account

Quantum Router Wont Handoff - Need advice

Quantum Router Wont Handoff - Need advice

Reply
Highlighted
Contributor MMM923
Contributor
Posts: 3
Registered: ‎06-23-2016
Message 1 of 4
(1,162 Views)

Good morning,

First post hoping I can get some help.

Oct 15 I retired the actiontec (red stripe) and got the new quantum router.

Upon install I was impressed. The speed I got with the actiontec we pretty good but the gigabit ethernet and wifi speeds on the new router amazed me.

A few months after my self install verizon did the update which offered the 3 channels (2.4/5ghz and guest). 

Since the update I have had nothing but problems connecting to wifi.

First let me say that I have reviewed a bunch of threads and it sounds like this issue is still ongoing. Reason for the new post is as follows:

Tomorrow I have a tech coming to the house. He/She should be bringing a new router just in case. If the new router is needed it will be the 3rd quantum router since Oct (first was brand new, second is refurbished - someone elses problem child). I would appreciate any bit of info I can pass on to the tech to help resolve the following issue.

 

My List of Connected Devices:

Wired Devices:

Macbook (wired most times but I do take it outside and upstairs a few times per week)

PS3

PS4

SlingBox Pro-HD

Dell Printer

Voipo VOIP

Neptune Apex Aquarium Controller

WD NAS and My Cloud

TP-Link 8 port gigabit switch

Nintendo Wii (never use but its connected)

Wireless Devices:

iPhone 6S

iPhone 6+

iPhone 6

iPad Air 2

iPad 2

iPad 3

2 3rd gen Apple TV

Vizio Smart TV

2 Dell Laptop (rarely if ever used)

 

Wired issues as follows:

Once maybe twice each month my MacBook needs to either renew IP or get restarted.

My Playstation 3 will not connect wired and wireless is at best intermittent.

My PS4 will not connect wired without restarting router, switch and PS4. Wireless is intermittent after restart of router and PS4.

Wireless issues:

All wireless devices listed (except for the Vizio TV as it doesnt have 5ghz capability) experience the following issue:

My 5ghz signal is very strong throughout my house (23/2400 sqft). My 2.4ghz signal is strong to good throughout my entire 60x150ft property.

Any of the mobile or portable devices listed experience a "Handoff" issue when leaving the signal range and returning.

For example, prior to leaving the house I am connected. Upon return I need to renew the IP lease on any of my phones or tablets to restore the wifi connection. The device connects, its just there is no internet access. About 30-40% of the time the IP renew works. About 30-40% of the time I need to reboot the device AND renew the lease. 10% of the time a router reboot is neccessary.

Another example is when I walk outside to my garage (distance of appx 30 feet one poorly insulated exterior wall between router and wireless device) I will lose 5ghz signal. This is expected. What's not expected is the device will pick up the 2.4ghz signal and connect but fails to connect to the internet. In other words it says I am connected to the 2.4 SSID but there is no internet connection. An IP renew/Device Reboot or total router reboot will solve the problem.

 

Some additional info: Neighbors to left, right and behind have Fios and the Red Stripe Actiontec. Neighbors adjacent (both sides) to the guy behind me have fios and do not have the Quantum router.

From a channel standpoint I have zero neighboring signals on 5ghz. On 2.4ghz I have tried every possible channel - even the congested channels. No channel change has made a difference. 

My router is plugged in to an outlet on a circuit that is not AFCI protected, the circuit is not directly connected to any other circuit that might have significant noise (i.e. microwave hair dryer etc etc). My Router is also placed off the floor about 3ft on a homemade plastic bracket that does not block the signal in any direction.

I have chatted with online tech support several times. At one point they had me change the CTR settings on the advanced page. That didnt help. Another had me set the HTTP proxy to Auto, that didnt help.

Last week I had an issue with my ONT. This past Saturday they sent a tech to check it out. The Tech (John out of Passaic - Awesome guy and VERY helpful) swapped out my old battery unit and replaced it with the black unit. Turns out I my line was plugged into a bad port 2-3 poles down the block. Said I was getting a weak signal and that should fix everything including my internet. It did not but I know he truly thought it would. 

 

On a side note the guest network is flawless. I would use it but then I wouldnt be able to stream my music or video from my NAS or other devices.

 

 

Is or has anyone else experienced a "handoff" issue between signals? As mentioned the tech is coming tomorrow. I would love to offer some commentary to help solve this issue. As mentioned this is my second quantum router. Third time might be the charm but if its not I am going to give up on the Quantum Router I loved so much a few months ago.

 

 

My apologies for such a long first post but I figured the more info you have to help the better.

 

Thanks in advance!!!

 

 

 

3 REPLIES 3
Contributor MMM923
Contributor
Posts: 3
Registered: ‎06-23-2016
Message 2 of 4
(1,057 Views)

Tech showed up on Friday - signal was strong etc etc. 

He swapped out the router. Same issue.

Its like every time I go out of range I have to renew lease.

Tech said he has heard this before. Mostly happens with Apple devices.

Might be time to dump the quantum router and use something more reliable.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,738
Registered: ‎11-04-2008
Message 3 of 4
(992 Views)

Its up to the device to decide when to connect and disconnwct from a WiFi signal.

I have no problem with my android phone and work laptop leaving home and coming back.

They both connect flawlessly.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Contributor MMM923
Contributor
Posts: 3
Registered: ‎06-23-2016
Message 4 of 4
(986 Views)
Thanks for the reply. I understand it's up to the device but regardless whether I'm leaving for a minute or leaving for hours switching from 5ghz to 2.4ghz I always need to (at minimum) renew the IP address. Never had this problem with the red actiontec
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.