×

Switch Account

Removed G1100, Access Point Problems

Removed G1100, Access Point Problems

Reply
Copper Contributor semitech
Copper Contributor
Posts: 12
Registered: ‎02-14-2013
Message 1 of 2
(321 Views)

So I used a Moca adapter to completely remove the Quantum router from my wifi network. My Netgear as primary  works great, STBs on demand everything works great....except the second ASUS router that was set up as an access point. It is on another moca adapter,receiving a static address from the netgear. It worked before the quantum router was removed. I've reset the router and still can't get an internet signal. Does removing the quantum somehow affect the coax network where there is no internet on that part of the coax network?  ManyThanks

1 REPLY 1
MVP Edg1 MVP
MVP
Posts: 1,071
Registered: ‎06-24-2018
Message 2 of 2
(276 Views)

What are the MoCA adapters that you have? The MoCA LAN traffic works on 1125-1175 MHz. It might be possible that the second adapter that is set to different frequency than the other one. You will have to log into it to check. 

Here is a link where a poster had instructions to login and change the frequency. 

 

https://forums.verizon.com/t5/Fios-Internet/Bonded-MoCA-2-0-with-Gigabit-plan-and-STBs/m-p/877845

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.