Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Replaced Actiontec router with new G1100 and no broadband

SOLVED
Reply
jimbodoyle
Contributor
Contributor
Posts: 1
Registered: ‎05-31-2015

Replaced Actiontec router with new G1100 and no broadband

Message 1 of 3
(2,983 Views)

I just bought the new G1100 router as I needed a dual band router. The broadband light stays red and will not connect to the internet. The wireless is working but no broadband connectivity. I've gone back to the Actiontec router and it is working fine. Can anyone tell me what might be wrong with the new router?

1 ACCEPTED SOLUTION

Accepted Solutions
eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Replaced Actiontec router with new G1100 and no broadband

Message 2 of 3
(2,965 Views)

Did you release the IP address from the Actiontec before swapping it out for the G1100?  If not, you can do so by powering down the Actiontec for 2+ hours before powering up the G1100.  Or you can manually release the old IP following these steps:

 

You could call tech support on the phone and ask them to release your IP.  Or you can take a these steps yourself that to release you router's IP:

 

1)  Sign into your Actiontec router's control page at 192.168.1.1  The default userid is admin.  If you haven't changed the password, the default is listed on the label on your router.

 

2)  Click on My Network > Network Connections > Full Status > Broadband Connection (Ethernet/Coax) > Settings.

 

3)  Click on DHCP Lease: Release and then immediately turn the router off with it's power switch or unplug it from the a/c outlet.

 

4)  Wait about 10 minutes, connect your G1100 and turn it on, and it should then be assigned a working IP address allowing it to connect to the outside world.

 

Good luck!

View solution in original post

2 REPLIES 2
eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Replaced Actiontec router with new G1100 and no broadband

Message 2 of 3
(2,966 Views)

Did you release the IP address from the Actiontec before swapping it out for the G1100?  If not, you can do so by powering down the Actiontec for 2+ hours before powering up the G1100.  Or you can manually release the old IP following these steps:

 

You could call tech support on the phone and ask them to release your IP.  Or you can take a these steps yourself that to release you router's IP:

 

1)  Sign into your Actiontec router's control page at 192.168.1.1  The default userid is admin.  If you haven't changed the password, the default is listed on the label on your router.

 

2)  Click on My Network > Network Connections > Full Status > Broadband Connection (Ethernet/Coax) > Settings.

 

3)  Click on DHCP Lease: Release and then immediately turn the router off with it's power switch or unplug it from the a/c outlet.

 

4)  Wait about 10 minutes, connect your G1100 and turn it on, and it should then be assigned a working IP address allowing it to connect to the outside world.

 

Good luck!

View solution in original post

AmyHuge
Contributor
Contributor
Posts: 1
Registered: ‎05-12-2016

Re: Replaced Actiontec router with new G1100 and no broadband

Message 3 of 3
(1,987 Views)
This worked for me, thanks!
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.