Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Rev. I router and Panasonic BL security camera

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-29-2008

Rev. I router and Panasonic BL security camera

Message 1 of 4
(801 Views)

Hi all,

Weird issue and made no progress in a day, so I'll put up a flag for help.

 

Had an old rev C router that was getting very slow.  It was networked to a D-Llink DIR-655 to do wireless duties.  Network was fine internally, good speed, all devices available, just slow to the internet wired and wireless.

 

Verizon replaced it with a Rev I router.  I decided to try and get down to a one router setup and migrated everything over.  I'm using WPA2, my own key, AES encryption.  Some are fixed IP, most wireless are DHCP with static leases.  No MAC filtering.

 

All laptops, phones, tablets, hard wired TV's, music server, etc worked fine.  Last thing was a Panasonic BL wireless webcam / security cam.  Worked fine with the D-LInk for years with no reboots.

 

It fought me to get wireless set up and seemed to never work.  I tried DHCP and static IP.  All indicator lights show that it links and even shows up in the My Network.  I just couldn't access it.  Seemlingly out of nowhere it just started working (about 20 minutes after a reboot -- usually is available in 2 min).  Streamed imagery, saw it on my phone, and even linked it to our TV.

 

It worked for about three days and then the streaming stopped, couldn't login through webpage or any other means.  Hard wired works fine.  Set it up for the D-Link again, works fine.

 

So in summary:

Camera is fine and works on the D-Link with same type of encryption and setup.

Camera works wired on the Actiontec

Camera worked for a little bit wireless on the Actiontec and seems to off and on (it just started working again).

Seems to fail abruptly after a period of time, but I don't have a pattern yet.

 

Any settings to try on the Actiontec?  The UI there is so much worse than the D-Link.  I found sites showing the "hidden" pages that get locked away with firmware updates (like uPnP and IGMP) -- although I'm not sure that's the problem.  I tried getting data from the logs and it shows the MAC 'handshake' with the camera, but not much more info there.

 

Appreciate any and all help.

 

3 REPLIES 3
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-29-2008

Re: Rev. I router and Panasonic BL security camera

Message 2 of 4
(784 Views)

Update:

2x now this morning, the camera has worked on the network.  However both times it took abotu 20 minutes from power on to become visible to other computers.

 

Odd thing is, the TV, which is hard-wired linked to the camera right away.  Laptop and phone (both on wifi) took the 20 minute lag to see/control the camera.

 

So the camera seems to be working and likes the wifi settings.  It's almost like the wifi to wifi routing is getting screwed up somehow with just this device.  Laptop can talk to another camera on the wifi just fine (different model).

 

Again any settings or log entries that might shed some light on this?

.

Thanks.

 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 119
Registered: ‎09-12-2013

Re: Rev. I router and Panasonic BL security camera

Message 3 of 4
(739 Views)

Sorry misread post. 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-29-2008

Re: Rev. I router and Panasonic BL security camera

Message 4 of 4
(694 Views)

Okay, well things are a little weirder.

 

So I traced down the lack of connectivity to a bad ARP cache.  It appears as if the camera doesn't make it into other devices ARP tables until a really long time after boot.

 

I'm going on 20 minutes now and nothing.  Can't even ping from a linux server, my laptop, or the router.

 

But if I manually add the IP and mac to the ARP table, it pings away and on the laptop, I can log in and see the feed.

 

I figured out how to log into the router via telnet and add ARP there and that made things better, but it doesn't explain the underying cause:

 

Why is the actiontec not recognizing the ARP, storing it in the cache, and sharing?

If the router doesn't share ARPs, why isn't it allowing the device to answer ARP requests?

Why do these work on the D-Link router and not the Actiontec?

How do I make the ARP cache permanent so it survives a reboot?

 

Werid.  Thanks for any and all help.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.