Roku via Actiontec wifi

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎05-31-2011

Roku via Actiontec wifi

Message 1 of 5
(3,553 Views)

I've had recurring problems with Roku not "finding" my wifi.  PC, Ipad etc get it fine.  After long discussions with no help from Roku or V tech support, I did a hard restart on the router and all was well.  For about five months.  Now I can connect the roku ONLY after a fresh hard router restart.  This also required re-registering with Roku, netflix, etc.

I can fiddle with the router page.  Nothing can be done to the roku, which suffers periodic updates.

Ideas?   Thanks

4 REPLIES 4
Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎05-17-2011

Re: Roku via Actiontec wifi

Message 2 of 5
(3,549 Views)

If you have an older Rev A Actiontec, now outdated, I would suspect that.

I had a similar problem with my Kindle until Verizon upgraded me to a "refurbished" Rev D.

 

Try channels 1, 6, or 11

 

Try changing the Wireless Routers SSID to someting simple with only alpha characters, like "doghouse" .

 

Might try different location of Roku, closer to router, just to see if distance is a factor.

 

I use a Nertgear 802.11n router plugged into my Actiontec router & have the Netgear handle the wireless clients, Roku too, and have disabled the Verizon wireless radio. 

Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎05-31-2011

Re: Roku via Actiontec wifi

Message 3 of 5
(3,545 Views)

mallwalker has some good advice.

 

I have a rev A Actiontec, and I could not connect reliably until I changed theActiontec's WiFi channel from "auto" to a specific channel -- I use channel 11.

 

I also had to raise the Roku box a little higher up.  Too bad the Roku doesn't have an external antenna.

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009

Re: Roku via Actiontec wifi

Message 4 of 5
(3,528 Views)

Besides what has already been suggested, one other thing I would try is to try using WPA2 wireless security rather than the WEP.

 

I've had a couple of devices recently that would not stay connected using the WEP. But once I changed to WPA2 the connection remained stable.

 

Now dont ask me why. I have no idea why this has worked. The encryption should not cause it to constantly loose connection but the results speak for themselves. This solved the problem I was having with my Sony BluRay player and my Ipad. All other devices always remained connected but those two would constantly loose the connection no matter what I did, until I changed to the WPA2. Maybe it will help you too.




====================================================================================

Error exists between keyboard and chair.
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-06-2012

Re: Roku via Actiontec wifi

Message 5 of 5
(2,629 Views)

my roku works 15% of the time. I was told it was a Verizon problem not supplying enough information and it was suggested I swithch to COMCAST.

I would prefer to stay with Verizon.    PLEASE FIX!!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.