Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Router and ECB2200's

Reply
dwiener
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎09-14-2010

Router and ECB2200's

Message 1 of 4
(3,582 Views)

I added 2 ECB2200's last week and they appeared to be working fine at first. Problem is that the router periodically stops seeing the devices that are attached to them. I find myself frequently having to reboot the router to use my printers, or for my Tivo to connect the Tivo service. WifI connections are not a problem. Only ethernet over the MoCa connectors.

 My setup

Coax into Actiontec Router, wifi and direct connection to desktop pc

ECB2200 to Coax in hall closet, (this is also where the Fios comes into the apt), connected to ethernet switch and printer, mfc, and lable printer.

Coax in livingroom, split to STB and ECB2200, ethernet to Tivo.

Everything is recognized and works fine after a reboot, but the stuff on the ECB2200's drops off line periodically.

Anything I need to do to get this setup to stay online?

3 REPLIES 3
lasagna
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,002
Registered: ‎05-27-2010

Re: Router and ECB2200's

Message 2 of 4
(3,560 Views)

I only have one in this type of setup and it stays connected all the time.   Try disconnecting one of the adapters if you can and leave it disconnected and see if the other one stays up without disconnecting.   Another thing to try ... when they cease to see the router, can a device located behind one eCB2200 see a device connected behind the other eCB2200 (i.e. can the two eCB2000's see each other across the coax?).   Maybe they are somehow pairing themselves up to communicate with one another exclusively instead of pairing with the router.  Also, when ones goes "offline", does the other one too?   Not a solution ... but it might give some insight as to what's going on.

dwiener
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎09-14-2010

Re: Router and ECB2200's

Message 3 of 4
(3,547 Views)

The one ECB has only printers connected to it, the other the TiVo. I'll be away for a few days so I'll shut off the printers and see if the TiVo maintains its connection. It's easy enough to check on that one as it tries to connect to the Tivo service on a daily basis.


@lasagna wrote:

I only have one in this type of setup and it stays connected all the time.   Try disconnecting one of the adapters if you can and leave it disconnected and see if the other one stays up without disconnecting.   Another thing to try ... when they cease to see the router, can a device located behind one eCB2200 see a device connected behind the other eCB2200 (i.e. can the two eCB2000's see each other across the coax?).   Maybe they are somehow pairing themselves up to communicate with one another exclusively instead of pairing with the router.  Also, when ones goes "offline", does the other one too?   Not a solution ... but it might give some insight as to what's going on.


 

Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: Router and ECB2200's

Message 4 of 4
(3,513 Views)

You could have a coax or splitter issue.

Have you checked your MOCA stats?

How to check MOCA stats

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.