×

Switch Account

Router reboot and On Demand crash

Router reboot and On Demand crash

Reply
Contributor DavyY
Contributor
Posts: 1
Registered: ‎01-17-2010
Message 1 of 2
(4,171 Views)

Hi,

My router keeps giving errors about demon being down (see log). After about an hour (sometimes every 10min)  the router reboots. I have a Westell UltraLine Series3 with Software Version 1.02.00.04 Release Date: Aug 28 2008

I have also noticed that all On Demand shows start skipping about 30sec into it and then gives the error "....vob is not accessible."
Both issues started happening about a week ago. 
Any idea what is going on or what I can do to fix this?
Log:
Time Event Event-Type Details Jan 18 00:32:24 2010 System Log Message daemon.info moca: LAN-en2210 is running at 1150 MHz

Jan 18 00:32:24 2010 System Log Message daemon.info LAN-en2210: link up, device will be up
Jan 18 00:32:18 2010 System Log Message daemon.info Init IGMP proxy module
Jan 18 00:32:18 2010 System Log Message daemon.info Uninit IGMP proxy module
Jan 18 00:32:18 2010 System Log Message daemon.info Starting link poll for dev LAN-en2210

Jan 18 00:32:18 2010 System Log Message daemon.info LAN-en2210: link down, device will be down
Jan 18 00:03:28 2010 System Log Message daemon.info moca: LAN-en2210 is running at 1150 MHz

Jan 18 00:03:28 2010 System Log Message daemon.info LAN-en2210: link up, device will be up
Jan 18 00:03:22 2010 System Log Message daemon.info Init IGMP proxy module
Jan 18 00:03:22 2010 System Log Message daemon.info Uninit IGMP proxy module
Jan 18 00:03:22 2010 System Log Message daemon.info Starting link poll for dev LAN-en2210

Jan 18 00:03:22 2010 System Log Message daemon.info LAN-en2210: link down, device will be down
Jan 17 23:56:33 2010 System Log Message daemon.err Not a HTTP, HTTPS, FTP or TFTP url: 
 [repeated 3 times, last time on Jan 17 23:56:55 2010] Jan 17 23:54:44 2010 System Log Message daemon.warn DNS: unknown PTR name format
Jan 17 23:50:20 2010 System Log Message daemon.warn sys_if_ioctl_mii_execute:507: Both tried MII ioclts 8947/89F0 failed: Operation not supported.
 [repeated 2 times, last time on Jan 17 23:50:20 2010] Jan 17 23:42:39 2010 System Log Message daemon.info moca: LAN-en2210 is running at 1150 MHz

Jan 17 23:42:39 2010 System Log Message daemon.info LAN-en2210: link up, device will be up
Jan 17 23:42:36 2010 System Log Message daemon.info Init IGMP proxy module
Jan 17 23:42:36 2010 System Log Message daemon.info Uninit IGMP proxy module
Jan 17 23:42:36 2010 System Log Message daemon.info Starting link poll for dev LAN-en2210

Jan 17 23:42:36 2010 System Log Message daemon.info LAN-en2210: link down, device will be down
1 REPLY 1
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 2 of 2
(4,141 Views)

"daemon.info LAN-en2210: link down, device will be down"

 

Because it says LAN en2210 that sounds like a problem with one lan port going down.  that could be a bad cable, or a bad port on the router.   Try unplugging it from whatever port you have it plugged into (1,2,3,4) and plugging it into a different port, and if that doesn't work try changing the cable.

 

When the router goes out, do you ever lose your internet light or your WAN light?  (it will either be wan coax, or wan ethernet, (never both)

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.