×

Switch Account

Router username passwd not working

Router username passwd not working

SOLVED
Reply
Contributor w_i_k_i_d
Contributor
Posts: 1
Registered: ‎04-29-2019
Message 1 of 3
(526 Views)

 

I have a Actiontec MI424-WR router.

I know its old. I need to go into the settings of the router.

 

Whatever username/ password I set it up last time is not working anymore.

I want to know why that is happening.

 

The only way I can access the Router settings is by pressing a hairpin into the back of the router and resetting it, then it would ask me for a new username/ password. I will make new ones. Everything is fine. 

 

Two days later I want to log back in and I can't with the same username/password ? Why is this happening ? 

2 REPLIES 2
Highlighted
MVP Edg1 MVP
MVP
Posts: 1,076
Registered: ‎06-24-2018
Message 2 of 3
(527 Views)
If I remember correctly the default user/password is admin/password. Verizon did an update for those routers and changed the password to the serial number for better security. So for example your password should be CSJDxxxxxxxxxx. The letters are caps. User name should still be admin.  What probably happening is that after you login the password eventually changes back to the serial number. 
Contributor henry218
Contributor
Posts: 2
Registered: ‎10-22-2018
Message 3 of 3
(449 Views)

Thank you @Edg1. Your directions helped me get into the settings. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.