×

Switch Account

SFTP connection through G1100 FIOS router

SFTP connection through G1100 FIOS router

Reply
Contributor jerrysky
Contributor
Posts: 1
Registered: ‎01-01-2019
Message 1 of 2
(491 Views)

We had been successfully connecting to Raspberry Pi’s through NOTEPAD++ using SFTP on Port 22 per the NOTEPAD++ instructions until recently installing the Verizon FIOS G1100 router. Now, although we can PING the Pi, we cannot make the SFTP connection.

The computer, Raspberry Pi and G1100 router are all co-located in the same room and are in the 192.168.1.x local network.

Any ideas of what has to be done to establish the connection? Do we have to ‘open’ something on in the router configuration?

Thank you in advance for any assistance… j

1 REPLY 1
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,779
Registered: ‎09-24-2008
Message 2 of 2
(382 Views)

Yes, you need to forward the ports through the FIOS router.

 

If you have tried do this and it failed, please take a screen shot showing what you have tried and upload it so we can see what you did.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.