×

Switch Account

SSL certificate error

Reply
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 1,948
Registered: ‎05-27-2010
Message 11 of 15
(413 Views)

I believe Vz will have to fix this.   It's likely because the firmware in the Vz router recently started redirecting from HTTP to HTTPS secure connections and is using a self-signed certificate.   You can bypass this on a standard browser by clicking to accept (or in the "Advanced" section of a Chrome browser.   However, I don't believe there is a way to do this in the app.

Contributor BV57
Contributor
Posts: 1
Registered: ‎07-24-2019
Message 12 of 15
(381 Views)

Is everybody on this thread using and iPhone?   Apple has upgraded it's certificate trust policies on recent IOS releases.    Self-signed certificates and some less secure certificates are now a problem.    It is particularly a problem withe the IOS and OSX public betas

Contributor GriffH2OTown
Contributor
Posts: 1
Registered: ‎07-24-2019
Message 13 of 15
(368 Views)

Renew lease is not working for me yet.

Highlighted
Contributor Xconnect
Contributor
Posts: 2
Registered: ‎08-25-2019
Message 14 of 15
(232 Views)

Dame here, nothing seems to work. Renewed lease, restart phone, restart router. 

Contributor Maaarrkkk
Contributor
Posts: 2
Registered: ‎10-10-2019
Message 15 of 15
(50 Views)

I am also getting this error. I've rebooted the router, renewed the lease on 2.4 and 5, uninstalled/reinstalled the app and no luck. Tech support had me on hold and transferred back and forth for THREE HOURS with no resolution 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.