Customers With Disabilities
quick menu

Samsung Smart TV and Wireless Internet

Samsung Smart TV and Wireless Internet

SOLVED
Reply
remoteaparent
Contributor
Message 1 of 9
(25,443 Views)

I just recently purchased a samsung smart tv and it won't connect to my wifi saying I am connected to the network but can't connect to the internet. Everything that is connected to my network otherwise is working great. Verizon says call Samsung. Samsung says for me to leave myself unsecured and that should fix the problem, but if not, call Verizon. Is there anyone with the right answer?

8 REPLIES
rhatch82
Contributor
Message 2 of 9
(25,406 Views)

I added a Samsung Smart TV (60" 7100...model) over the weekend and initially received the same "connection, but no internet" error.  Upon trying again I did get internet, but the signal is weak even with a booster, so I continue to get weak connection errors.  I suspect your signal may be too week.  I just purchased (not received) the stronger router from Verizon (MI424WR GigE) in order to get the better "n" technology/speed hoping that will fix my problem.  Just know Verizon charges you $97 for the router :-(  Good luck

Platinum Contributor II
Platinum Contributor II
Message 3 of 9
(25,377 Views)

If your router/Wi-Fi is set up to use WEP security, change it to WPA2. That tends to help with some newer devices that have trouble with the old WEP standard. If you have a Rev. F or newer ActionTec WPA2 is considered mandatory. If you need help with this feel free to let us know what router you have with Verizon (Make, model and revision).

 

Also, most Smart TVs should give connection info when they're connected to Wi-Fi. See if your TV displays the following information: IP Address, Subnet Mask (255.255.255.0), Default Gateway, and at least one DNS server.

snowball
Contributor
Message 4 of 9
(25,120 Views)

I tried to change my security settings using the link on the verizon support page and apparently it is a bad link because it routes you back to verizon.com. Where to go for help?

Silver Contributor III
Message 5 of 9
(25,116 Views)

snowball wrote:

I tried to change my security settings using the link on the verizon support page and apparently it is a bad link because it routes you back to verizon.com. Where to go for help?


To change router security settings:

IP address: 192.168.1.1

User name & password should be on the router label

 

 

vbcaroscio
Contributor
Message 6 of 9
(21,606 Views)

I have Verizon router M1244WR and Samsung Smart TVPN51E550 and cannot connect to the Wireless network even though all devices are connected. You suggest changing to WPA2 security - not sure how to do that. Any help woulld be appreciated.

Gold Contributor II
Gold Contributor II
Device: Chromecast Roku TV
Plan: Digital Voice, 75/75
Location: Westford MA
Message 7 of 9
(21,599 Views)

vbcaroscio wrote:

I have Verizon router M1244WR and Samsung Smart TVPN51E550 and cannot connect to the Wireless network even though all devices are connected. You suggest changing to WPA2 security - not sure how to do that. Any help woulld be appreciated.


as walt178 said. 

Follow his direction to log on to the admin pages of the router

select the wireless tab and follow the directions it gives you.

 

Kasad2
Contributor
Message 8 of 9
(5,606 Views)

We had same issue...Samsaung TV connected to router but not connected to internet. We reset  the TV..  Went to settings on TV.. then support..self diagnosis...reset..  We are connected to internet

Moderator
Moderator
Message 9 of 9
(5,594 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios