Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Samsung WiFi printer can't connect to new Quantum Gateway router?!

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-07-2015

Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 1 of 18
(24,214 Views)

We recently replaced our 3-year-old router with the latest Quantum Gateway router and upgraded fios speed from 25/25 to 50/50.  

 

Every device (PC, phones, tablets, and TV) was able to connect to the new network.  BUT, our Samsung Wifi printer (M283x seriers) cannot connect at all.  With the older router, we were able to access the printer thru Wifi network from two different PCs.. 

 

We did not relocate the router and we did not move the printer, so singal strength was not the issue.  We even uninstalled and then re-install printer driver to PC to set up the network again.  Tried every connecting option that Samsung had suggested, but everything failed.  

 

We also tried to log in to Router Admin site to add this printer, didn't work.  WPS was turned on and we couldn't figure out why this new network doesn't add the printer. This router did not like our printer.

 

One funny thing was that if we turned OFF all the security settings, the router allowed this device to connect to WiFi.  

 

Can anyone help?  Thanks a lot!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-03-2015

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 13 of 18
(38,250 Views)

Folks:

I spent an hour on the line with a Samsung technician tonight, and she solved the problem for me.  The steps are not easy...but they *do* work:  

 

    1. Using Ethernet cable, hardwire between printer and computer.
    2. Run Samsung Software installer downloaded from Samsung website.
      1. Select network, NOT wireless, installation option.
    3. After installation, go to System Preferences, select Samsung printer, click on options and supplies.
    4. Click on “show printer web page.”
    5. Open SyncThru web service, login with default. (name: admin   pw: sec00000)
    6. Click on Settings. Select Network settings.
    7. Click on WiFi direct.
      1. Disable/turn off WiFi direct.
    8. Remove Ethernet cable.
    9. Connect computer and printer using USB cable.
    10. Run Samsung Software Installer again.
    11. Select Wireless option while installing.
      1. Select using USB cable option.
    12. Select your network's name.
    13. Enter password for your network.
    14. It should show successful connection!  (you're not done)
    15. Remove USB cable.
    16. Go back to System Preferences, and select Printers.
    17. Delete the Samsung printer with the red dot next to it. (Offline)
    18. Click on printer showing idle.
    19. Click on “Options and Supplies.”
    20. Click on "Show printer web page."
    21. Log in again to SyncThru.
    22. Click on Settings. Select Network settings.
    23. Click on TCP/IPv4 (left side of page)
    24. Change assigned IPv4 address to "manually."
    25. Click “apply” (upper right side).
    26. Voila!

As a result, my 2870FW printer is now working on my wireless network.  Incidentally, I tried the WPS solution mentioned earlier in this thread...but it did not work.  This solution does...and I hope it helps you.

View solution in original post

17 REPLIES 17
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 2 of 18
(24,175 Views)

Log into the router and check what IP address that the router assigned to the printer. Now check your printer and computers and make sure the IP address matches in the software.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 163
Registered: ‎09-30-2013

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 3 of 18
(24,154 Views)

Be sure when you set up your new router you enabled it handle legacy G devices.   

 

Your printer may not support the newer N standard.   It will see the SSID of networks using N but will not be able to connect to them.

 

Also if you used the same SSID as on your previous router you may need to delete it on the printer and set the printer up from scratch.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-14-2015

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 4 of 18
(23,968 Views)
I have the same problem. A new Samsung M2830DW printer with a FIOS Quantum Gateway router. The printer will connect to my old Actiontec router, but not the new router. The new router has 802.11 G and N enabled. The printer can handle both. The error message is "security violation'. Samsung support was not able to fix the problem and thinks that it is a firewall issue. I also have an Epson Workforce printer which can connect to the Quantum Gateway with no problems, so it must be an obscure setting that is causing the error. Any ideas?
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-16-2015

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 5 of 18
(23,940 Views)

@

IF the printer is unable to connect to the router or vice versa..... the router will not assign the printer an IP address.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-16-2015

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 6 of 18
(23,935 Views)

Has anybody figured this out? I have a newer printer that is 802.11N and is backward compatable with 802.11G. I have tried both WPS and using the printers wireless connection set-up wizard and the Quantum Gateway refuses to allow it to connect wirelessly.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎10-26-2014

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 7 of 18
(23,905 Views)

On the wireless settings (Advanced Security Settings), if you have it set up for Performance mode.....change it to

Compatibility mode and see if it works for you.

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-14-2015

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 8 of 18
(23,869 Views)
If you mean b/g/n compatibility mode, it was already set that way.
Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎03-08-2009

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 9 of 18
(23,758 Views)

I have a solution for you.  After upgrading to the Quantum Gateway last week, My Samsung 2835 printer had the same problem. It turns out that the printer doesn't play well with the Quantum Gateway when the Samsung "Wi-Fi Direct" function is enabled.  All you have to do is log in to the printer web page. Then, under Settings--> Network Settings--> Wi-Fi Direct... Turn Wi-Fi Direct off using the drop down menu.  Hit "Apply", then power cycle the printer. After this you can use WPS or manually configure the printer and it will connect right away.  Thank the Verizon technical guy J.W.  for figuring this one out by capturing the Wi-Fi traffic between the Gateway and printer.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎08-27-2014

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 10 of 18
(23,537 Views)

How do you login to the printer webpage if the printer doesn't have an ethernet cable and isn't connected to the wireless network?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.