Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Samsung WiFi printer can't connect to new Quantum Gateway router?!

SOLVED
Reply
MoeWilza
Contributor
Contributor
Posts: 1
Registered: ‎03-22-2015

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 11 of 18
(38,445 Views)

I just upgraded my router to FiOS Quantum, and ran into the same issue. These are the steps that I ran to solve my Samsung SCX-3405W issue.

1. On Windows pc, connect to your printer using the USB wire.
2. Insert Samsung installation CD-ROM, select setup.exe
3. Select installation as if you are will be using USB first.  Do not do anything with Wireless connection setup yet.
4. After installation completion, from the start menu, look for Samsung -> Samsung Easy Printer Manager
5. In the printer list, select printer, select ‘Device Settings’ -> ‘Network’
6. IMPORTANT:  In ‘Wi-Fi Direct’ section.  Set ‘Wi-fi Direct On/Off’ = Off
7. In ‘Config Network’ -> ‘TCP/IP’ section, set ‘Assign IPv4 Address’ = STATIC
8. Uncheck ‘Dynamic DNS Registration’  (*Not sure if this will make a difference for off or on). I unchecked this for my setup.
9. In ‘Config Network’ -> ‘TCP/IP’ section, write down ‘Host Name’. It will look like something like this ‘SEC30AACD772333’.  ( Format SEC<12 digit MAC number>).
   Your printer will have a different number.
10. Click on ‘Save’ button
11. While USB wire is still connected to your PC, In 'Wireless Settings' section, click on ‘Wizard’ button.
12. It will prompt to setup wireless WEP2 key/password to your router. Enter all necessary credential.
13. It will prompt you to enable ‘Wi-Fi’ direct again. I chose ‘No’.
14. After setup is done., go to your home fios router webpage. In an Internet browser, type myfiosgateway.com
15. In the fios router webpage, in ‘My Network’section, select 'Show More' to show all devices, scroll down you'll see a device with id = 'SEC????????????' (see item #9 )
16. You will also see an assigned IP address for this device.
16. The status should be active.
17. Click on this device icon (looks like a computer monitor with arrow up). In 'Ping Test'.  Click on 'Test Connectivity'. Check for 'Test Succeeded' status.
18. Next, remove your printer USB wire from your PC.  In 'Ping Test'.  Click on 'Test Connectivity'. Check for 'Test Succeeded' status.
19. If test is successful without the USB wire, your printer is good to go for wireless connection.
20. To add Wireless printer, in Windows 'Device and Printers' -> 'Add a network, wireless or Bluetooth printer', look for the Samsung printer/or IP address, and test it again.
21. Done!

Good luck, and hope this helps!

 

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 12 of 18
(38,406 Views)

@rimbaud1977 wrote:

How do you login to the printer webpage if the printer doesn't have an ethernet cable and isn't connected to the wireless network?


Probably by the USB port connected directly to a computer.  If there is no means of connecting to a computer then there must be as setup menu on the printer itself to allow you to configure it.

 

StevePR104
Contributor
Contributor
Posts: 1
Registered: ‎09-03-2015

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 13 of 18
(39,203 Views)

Folks:

I spent an hour on the line with a Samsung technician tonight, and she solved the problem for me.  The steps are not easy...but they *do* work:  

 

    1. Using Ethernet cable, hardwire between printer and computer.
    2. Run Samsung Software installer downloaded from Samsung website.
      1. Select network, NOT wireless, installation option.
    3. After installation, go to System Preferences, select Samsung printer, click on options and supplies.
    4. Click on “show printer web page.”
    5. Open SyncThru web service, login with default. (name: admin   pw: sec00000)
    6. Click on Settings. Select Network settings.
    7. Click on WiFi direct.
      1. Disable/turn off WiFi direct.
    8. Remove Ethernet cable.
    9. Connect computer and printer using USB cable.
    10. Run Samsung Software Installer again.
    11. Select Wireless option while installing.
      1. Select using USB cable option.
    12. Select your network's name.
    13. Enter password for your network.
    14. It should show successful connection!  (you're not done)
    15. Remove USB cable.
    16. Go back to System Preferences, and select Printers.
    17. Delete the Samsung printer with the red dot next to it. (Offline)
    18. Click on printer showing idle.
    19. Click on “Options and Supplies.”
    20. Click on "Show printer web page."
    21. Log in again to SyncThru.
    22. Click on Settings. Select Network settings.
    23. Click on TCP/IPv4 (left side of page)
    24. Change assigned IPv4 address to "manually."
    25. Click “apply” (upper right side).
    26. Voila!

As a result, my 2870FW printer is now working on my wireless network.  Incidentally, I tried the WPS solution mentioned earlier in this thread...but it did not work.  This solution does...and I hope it helps you.

View solution in original post

urespa2
Contributor
Contributor
Posts: 1
Registered: ‎10-05-2015

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 14 of 18
(37,537 Views)

You are very knowledgeable because I was on the phone with both Verizon and Samsung support for two days with no luck. I was told that my ML-2165w was not compatible with Fios. Thanks you so much for getting me connected.

 

I do have one question though, my computer does not show in the Devices and Printers listed on my computer. Wondering if I missed a step. Either way I am happy to be printing from my wireless printer.

 

Thanks again

Urespa

seanc2
Contributor
Contributor
Posts: 1
Registered: ‎12-19-2016

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 15 of 18
(30,248 Views)

This was of great help to me thanks for sharing. I used for connecting my Samsung Xpress M3015DW and thankfully only needed to get to about step 12 before I was able to discontinue the installation as the printer was added to the network sucessfully. Thanks again for posting - never would have found this !

mpp128
Contributor
Contributor
Posts: 1
Registered: ‎03-18-2017

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 16 of 18
(27,762 Views)

I now can print as wireless funtion: 

- get printer connected by usb or cable. 

- be sure to download samsug easy printer manager. from there you will see your installed printer there. go to advance setting and click network. From there you will see devisce setting. then click network, click wizard and let it do the job for you. If you still have wrong ip address and unable to connect you fios router. unpluc printer, clear net work setting ( you will see from the screen in the last line) and do the wirard again. Good Luck.  

eic
Contributor
Contributor
Posts: 1
Registered: ‎08-18-2017

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 17 of 18
(22,637 Views)

Thank you so much for your post. Samsung tech told me that my new M3015DW printer wouldn't connect to wifi since Apple hadn't enabled Samsung printers in the Sierra opperating system. I spent well over an hour with her and her supervisor. Fortunately I found your post through a Google search and now the printer works fine. Kudos to you Steve.

LawrenceC
Moderator Moderator
Moderator
Posts: 10,638
Registered: ‎03-18-2013

Re: Samsung WiFi printer can't connect to new Quantum Gateway router?!

Message 18 of 18
(22,571 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.