Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Security Settings

Reply
sparker2000
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎09-10-2009

Security Settings

Message 1 of 5
(893 Views)

I just wanted to ask people what security they have setup on their FIOS router?  I just switched to WPA and turned off broadcasting....Also is it possible to upgrade or check to see if their is a firmware upgrade for the router?

 

Thanks

4 REPLIES 4
starrin
Bronze Contributor II
Bronze Contributor II
Posts: 139
Registered: ‎09-25-2008

Re: Security Settings

Message 2 of 5
(884 Views)

@sparker2000 wrote:

I just wanted to ask people what security they have setup on their FIOS router?  I just switched to WPA and turned off broadcasting....

 

WPA2  WOuld help if you told us which router.  But, see answer to next question and you may get enought to help you

 

Also is it possible to upgrade or check to see if their is a firmware upgrade for the router?

 

GOOGLE: < checking for FiOS router firmware upgrade >  Lots of info

 

 


 

eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Security Settings

Message 3 of 5
(873 Views)

sparker2000 wrote:

 

I just wanted to ask people what security they have setup on their FIOS router?  I just switched to WPA and turned off broadcasting....Also is it possible to upgrade or check to see if their is a firmware upgrade for the router?

 

Thanks


WPA2 is the current gold standard.  While WPA is better than nothing, and better than WEP, it's still too easily hacked compared to WPA2.

 

Turning off broadcasting your SSID doesn't help security any and can cause problems with your devices connecting to your network.

 

As for the firmware upgrade, (assuming you have an Actiontec router) if you click on the "Advanced" button on the router's setup page, one of the choices is "Firmware Upgrade."  If you click on that link the choices there are self explanatory. 

sparker2000
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎09-10-2009

Re: Security Settings

Message 4 of 5
(827 Views)

Okay I go into my advanced wireless settings and try to turn on WPA 2...Make the necc changes and save it or apply the changes and when I log off and then back in, the changes are not reflected.  Am I doing something wrong.  I currently have Actiontec MI424-WR as my wifi router.

eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Security Settings

Message 5 of 5
(814 Views)

I'm guessing that not turning off WEP first, before enabling WPA2, is causing your problem.

 

On the Wireless Settings >  Basic Security Settings page, turn off WEP, step 4, and apply that change.

 

Then go to the Advanced Security Settings page, click on WPA2, enter a Custom Pre-Shared Key and click Apply.

 

That should keep your change to WPA2 working.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.