×

Switch Account

Slow connection, Central NJ (August, 2011)

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎08-21-2011

Slow connection, Central NJ (August, 2011)

Message 1 of 24
(1,980 Views)

It started being slow a couple days ago.  I was wondering whether it was on my end or Verizon's.

 

I ran a Tracert to Verizon.net and pasted the results into a document, if that's needed.

 

Any ideas?  Thanks in advance.

23 REPLIES 23
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎08-21-2011

Re: Slow connection, Central NJ (August, 2011)

Message 2 of 24
(1,965 Views)

my connection has also gotten slow, netflix/youtube has to constantly buffer whenever i do anything now. ever since that storm started a couple days ago. 

Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎08-21-2011

Re: Slow connection, Central NJ (August, 2011)

Message 3 of 24
(1,950 Views)

I've also been seeing slowdowns for the 2 days (Bergen County).

 

Yesterday morning it was fine:

2011-08-20 08:05:04 (3.50 MB/s) - `/dev/null' saved [10485760/10485760]

 

During the day it was awful

2011-08-20 15:05:27 (387 KB/s) - `/dev/null' saved [10485760/10485760]

 

Overnight it got better

2011-08-21 02:50:04 (3.52 MB/s) - `/dev/null' saved [10485760/10485760]

 

This morning (starting 10am) it went bad again

2011-08-21 15:50:54 (194 KB/s) - `/dev/null' saved [10485760/10485760]

 

Currently 2011-08-21 18:51:10 (149 KB/s) - `/dev/null' saved [10485760/10485760] That's slower than DSL!

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,521
Registered: ‎12-15-2010

Re: Slow connection, Central NJ (August, 2011)

Message 4 of 24
(1,944 Views)

@sweh wrote:
Currently 2011-08-21 18:51:10 (149 KB/s) - `/dev/null' saved [10485760/10485760] That's slower than DSL!


My DSL won't even go that fast! 😮

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 107
Registered: ‎04-01-2011

Re: Slow connection, Central NJ (August, 2011)

Message 5 of 24
(1,942 Views)

I changed DNS servers on our router to Google's and it is much faster, 8.8.8.8 and 8.8.4.4.

http://code.google.com/speed/public-dns/

Dave
Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎08-21-2011

Re: Slow connection, Central NJ (August, 2011)

Message 6 of 24
(1,939 Views)

I run my own DNS servers.  The speed tests I posted were downloading large files, so DNS isn't relevant.

Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎08-21-2011

Re: Slow connection, Central NJ (August, 2011)

Message 7 of 24
(1,931 Views)

It looks like the problem may be on the Verizon backbone.

 

I stuck a 10Mbyte file on my server in Fremont, CA

Attempting to download it via wget:
2% [ ] 260,369 27.5K/s eta 6m 20s

Let's give up on that. Heh, let's try via IPv6
100%[======================================>] 10,485,760 2.99M/s in 4.0s


Let's try another server in New York
100%[======================================>] 10,485,760 1.01M/s in 10s

And via IP6:
100%[======================================>] 10,485,760 1.33M/s in 8.7s

That's very interesting. It seems to show the slowdown and delays are in Verizon's cross-country traffic and not in the local network. By going via IP6 I use HE's network to cross-country (I have a HE IPv6 tunnel) and with that I'm almost getting full speed.

Very interesting indeed... to my mind, anyway!

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 17
Registered: ‎06-30-2010

Re: Slow connection, Central NJ (August, 2011)

Message 8 of 24
(1,929 Views)

I am also experiencing slow downloads here in Jersey City NJ.  There are now many reports in DSLReports on this issue and is apparently not being acknowledged by Verizon tech support.  Hopefully we can get some traction here.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎05-05-2010

Re: Slow connection, Central NJ (August, 2011)

Message 9 of 24
(1,918 Views)

I'm also getting slow speeds and a traceroute to www.google.com or other sites show drops starting at what appears to be a newark router on the FiOS network. 

 

What the hell is Verizon doing about this? They should be troubleshooting this and fixing it rather than trying to say there's no issue. I've rebooted all my routers and downstream network devices from the ONT and I still have the issue. Nothing has changed otherwise config wise on my side.

 

Has anyone called and complained to Verizon?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-21-2011

Re: Slow connection, Central NJ (August, 2011)

Message 10 of 24
(1,910 Views)

The issue is within the Verizon network as several customers I talked to are dropping packets causing the slow downs.  Tech support is barely reachable and is blaming the weather with a resolution time of 02:45pm, August 22, 2011 for this problem.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.