Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Slow speed

Reply
kisusohn
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎07-25-2014

Slow speed

Message 1 of 9
(2,499 Views)

Hi, I live in Phily and I usually use Korea sites, and I am getting problem with streaming video on wireless devices, and have laggy to play online game on wired device.

Since last winter my internet got really slow, but on the speed test, it shows fine. I was using FiOS internet 15/5, I faced this issue that I upgrade to 50/25 mpbs, and it feels slow to use.

So, I asked Verizon once, and one of the agent said, my router seems broke that I upgrade to new router, and there is no improve.

I know it is slow to use Korea sites, but it was not like this since last winter. So I want to know what is happening to my internet service.

This problem shows all wired and wirelss devices. Wireless devices keep disconnecting while using it, and Wired computer seems disconnecting sometimes but I'm not sure about it. I did ping test on pingtest.net, I got result http://www.pingtest.net/result/102665693.png   (it got D quality for this time, but most of time I get F with high Jitter)

and on the cmd>ping>some Korea sites and some far from this state, it shows 100% packet loosing.

On the tracert report it shows this

C:\Users\owner>tracert daum.net

Tracing router to daum.net [61.111.62.173]

Over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 6 ms 6 ms 5 ms L100.PHLAPA-VFTTP-28.verizon-gni.net [96.245.162
.1]
3 12 ms 11 ms 11 ms G0-6-4-2.PHLAPA-LCR-22.verizon-gni.net [130.81.5
5.142]
4 42 ms 29 ms 9 ms 130.81.199.20
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 68 ms 69 ms 69 ms 0.xe-7-1-0.XL4.PAO1.ALTER.NET [140.222.226.145]

11 69 ms 70 ms 69 ms 0.xe-9-0-2.GW12.PAO1.ALTER.NET [152.63.52.210]
12 70 ms 70 ms 69 ms Internet-gw.customer.alter.net [157.130.200.46]

13 69 ms 69 ms 70 ms 203.255.234.133
14 210 ms 205 ms 204 ms anyg12br3-pos8-0.rt.bora.net [210.120.244.1]
15 210 ms 213 ms 212 ms 1.213.147.254
16 201 ms 208 ms 227 ms 1.213.104.245
17 206 ms 210 ms 206 ms 182.162.1.14
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

Tracert for other sites shows similar like this(most of the sites except like google, youtube).

Tracert and ping results from wired desktop, and wireless also shows like this.

It seems to have problem to me, but I am not a computer expert. So I was wonder is there any problem with my results? and is there any solution to improve my internet speed?

Thank you.

8 REPLIES 8
Telcoguru
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Slow speed

Message 2 of 9
(2,494 Views)

Your problem is at bora.net. Verizon seems fine from that trace.

kisusohn
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎07-25-2014

Re: Slow speed

Message 3 of 9
(2,487 Views)

but other sites also shows like this.

This is other tracert for other site.

C:\Users\owner>tracert nexon.com

Tracing route to nexon.com [183.110.0.151]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 6 ms 6 ms 8 ms L100.PHLAPA-VFTTP-28.verizon-gni.net [96.245.162
.1]
3 11 ms 10 ms 11 ms G0-6-4-2.PHLAPA-LCR-22.verizon-gni.net [130.81.5
5.142]
4 12 ms 17 ms 9 ms ae12-0.PHIL-BB-RTR2.verizon-gni.net [130.81.163.
148]
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 66 ms 69 ms 66 ms 0.xe-7-1-0.XL4.PAO1.ALTER.NET [140.222.226.145]

11 67 ms 72 ms 66 ms 0.xe-11-3-0.GW12.PAO1.ALTER.NET [152.63.105.70]

12 68 ms 70 ms 70 ms kt-gw.customer.alter.net [157.130.200.62]
13 218 ms 218 ms 218 ms 112.174.87.105
14 217 ms 218 ms 227 ms 112.174.83.13
15 217 ms 216 ms 217 ms 112.174.8.229
16 214 ms 211 ms 212 ms 112.174.20.250
17 216 ms 215 ms 214 ms 112.188.246.222
18 216 ms 225 ms 215 ms 61.74.69.30
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

By the way, I was wonder. Are those timed out normal?

Telcoguru
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Slow speed

Message 4 of 9
(2,476 Views)

The trouble looks like an unnamed host in Korea. The timeouts just mean the routers don't respond to pings

kisusohn
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎07-25-2014

Re: Slow speed

Message 5 of 9
(2,469 Views)

Okay I undersatand that. Then is there any way to make it respond?

I usually use Korea sites, and all the sites from Korea's tracert shows like that. Then is all the Korea host have problem then?

And I play same game with my friend, he using 25mbps downloading speed, I'm using 50mbps. And mine is laggy and his game is not.

I did virus check once in a week so I think this is not a computer problem.

Also wireless devices disconnecting while I'm using. But if I go to other place and use different wifi, it is fine(no device problem). wireless device have better speed when I turn off the wifi and using 4G.

Is there any solution for this?

Telcoguru
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Slow speed

Message 6 of 9
(2,432 Views)

What is the brand of computer you are using to connect wirelessly?

kisusohn
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎07-25-2014

Re: Slow speed

Message 7 of 9
(2,428 Views)

Dell, Fujitsu, and Samsung gallaxy S3s.

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,556
Registered: ‎12-15-2010

Re: Slow speed

Message 8 of 9
(2,403 Views)

You might want to try changing your IP address. I tried a good bunch of Korean websites (ones that I know are hosted somewhere in Seoul, Busan, or in between), including Daum and they are very fast coming up (and I'm on DSL). To change your IP, turn your router off overnight, and then turn it back on when you wake up in the morning. Otherwise you can ask Verizon Support, and state that you need a new IP because you are having problems connecting to some websites.

 

A lot of these problems occur due to routing issues, often ones that are hard to detect. Sometimes switching your IP address from an odd to even, or even to odd ending IP will give you a much better route.

 

Note that as of recent I've been seeing some complaints on some of the other forums about slow connections from Asia to the US. it's possible that what we're seeing is congestion on some paths due to explosive Internet growth (primarily in streaming, and in the use of VPNs).

kisusohn
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎07-25-2014

Re: Slow speed

Message 9 of 9
(2,352 Views)

Thank you for information.

I already tried changing IPs, reset the router, set the router, but it didn't work.

Becuase of this issue, I upgrade the speed, upgrade the router, and now I replaced the new router to other new router, because verizon said it is router problem.  But I don't think this issue will fixed.

I did last IP chanaging today, and it got worse. So I think it is better to give up.

Now I am tired to do this asking verizon to find the issue and solve the issue.

I think it could be better if my computer broke and that is the why my internet is slow, but all my wireless devices have this issue. Verizon said to me they send the issue to network team and they will give me solution in 2 days by a phone call, but they never call back to me.

So, I will think there is a problem between Asia and US maybe as Smith6612 said.

I'm giving up but thank you for the informations guys.

If there is any solution, let me know.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.