Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Slow wireless on Westell 9100em - Please help

SOLVED
Reply
alexe
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎08-22-2009

Re: Slow wireless on Westell 9100em - Please help

Message 11 of 12
(3,905 Views)

Well NielsBohr, switching to channel 1 seems to have solved my problem. Packet loss is now down to around 2%, so I can live with that as little as I use wireless. It sure beats the heck out of 60% loss! I'm sure I will hear a "I told you so" from Hubrisnxs, who felt it was a noise (or interference) problem all along. I guess I was lead in the wrong direction by NetStumbler, indicating channels 6 & 11 were low on noise. I guess you can't believe everything you see Smiley Happy

 

Thank you both for your help.

Hubrisnxs
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Slow wireless on Westell 9100em - Please help

Message 12 of 12
(3,886 Views)

 

I told you so!!!!!!!!!

 

nobody listens to me,   why doesn't anyone listen to me?

 

 

Just kidding.   glad you solved most of your problem.   

 

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.