Solution for loss of DHCP with Win7 Home Group issues with FIOS Router

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-23-2009

Solution for loss of DHCP with Win7 Home Group issues with FIOS Router

Message 1 of 2
(4,733 Views)

Apparently the FIOS Router (Westell 9100 in my case) doesn't like the IPv6 that Homegroup uses.  I lost DHCP service on all three computers that have Win7 installed.  I could manually set the IPv4 addresses in the Network Connector options on my computer and every thing worked fine. If I tried to use DHCP for IPv4 I wound up with a private network address (169.xxx.xxx.xxx).

 

DHCP for IPv4 worked fine adfter I disable IPv6 and the associated topology services.  I also removed the HomeGroup option from our network setup.

 

If you want to use home group be prepared to manually set the IPv4 addresses in your network devices.

 

Good luck

 

 

1 REPLY 1
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: Solution for loss of DHCP with Win7 Home Group issues with FIOS Router

Message 2 of 2
(4,691 Views)

Interesting, thanks for posting.

 

Are these Windows 7 PCs that you installed 7 onto yourself, or ones that came with it? I have an HP laptop that came with Windows 7 already installed, no issues at all about IPv6 that I know of. IPv6 is still activated, works just fine on my FiOS Actiontec router, but maybe the Westell is just enough different to be sensitive to that.

 

Strange.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7C, Build 09.83
Keller, TX 76248

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.