Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Spanish Radio Channel Interfering with FIOS Internet

Reply
Shlomo
Contributor
Contributor
Posts: 1
Registered: ‎10-15-2010

Spanish Radio Channel Interfering with FIOS Internet

Message 1 of 8
(4,038 Views)

Dear Friends, Suddenly this week a Spanish language radio station has mysteriously started blasting out of my speakers as soon as I connect to the FIOS internet. When I first has FIOS installed we had the same problem and I believe a special filter or interference reducer was installed.

 

Have you had a similar problem? Was it fixed? I am learning Spanish, but until I do I need to turn off this interference.

 

Go Yankees.

7 REPLIES 7
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,050
Registered: ‎09-24-2008

Re: Spanish Radio Channel Interfering with FIOS Internet

Message 2 of 8
(3,934 Views)

Speakers of what:

 

#1 TV?

 

#2 Computer?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

FSC
Nickel Contributor
Nickel Contributor
Posts: 39
Registered: ‎10-13-2010

Re: Spanish Radio Channel Interfering with FIOS Internet

Message 3 of 8
(3,892 Views)

This is weird. The radio station must be broadcasting at 2.4ghz and is saturating your band. You can change the "radio station" of the router by changing the channel of the router. 

 

First find out the default gateway. 

How? 

Open command prompt -> type ipconfig/all

 

Find the default gateway.This is the ip of your router. 

Open a web browser

type the default gateway

 

Login to your router ( you need credentials) username and password 

Go throught the settings and look for channel it might be set to 6 or automatic. 

Change it, save settings.

 

Check if the radio station still bothers you. 

Hubrisnxs
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Spanish Radio Channel Interfering with FIOS Internet

Message 4 of 8
(3,872 Views)

the radio station thing most commonly happens when you have power cables and speaker wires touching one another and causing a ground.    check your cables make sure power surge strips aren't laying on top of or touching your speaker cables,   seperate them,   move heavy duty electronics away from the speakers etc....    sounds like a cross/ground type of thing.  

Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: Spanish Radio Channel Interfering with FIOS Internet

Message 5 of 8
(3,841 Views)

@FSC wrote:

The radio station must be broadcasting at 2.4ghz and is saturating your band.  

 


This is utter nonsense.

1)  Commercial radio stations do not broadcast in the 2.4Ghz band.

2)  WiFi transmissions are digital.  A WiFi receiver is not going to pick up an analog radio signal and "play" it out a PC's speakers.

 

lasagna
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,002
Registered: ‎05-27-2010

Re: Spanish Radio Channel Interfering with FIOS Internet

Message 6 of 8
(3,826 Views)

This has nothing to do with FiOS ... it's a basic shielding issue.   I live near an FM radio transmitter (it's on the mountain behind my house) and I like to joke that I can receive the radio station that it broadcasts on my toaster because just about any electronic device in my house which has an analog audio cable on it (and even some others) will at times "get the radio station".

 

In this case, the ethernet cable you are using to connect to the FiOS router is probably acting as a big antenna.

 

Try re-orienting any cables which feed your audio inputs, your ethernet, moving the router/computer base unit, changing it's orientation, speaker wires, etc.  Make sure any cables you are using are "shielded" and try replacing them as well (they may have a broken shield). -- many ethernet cables are "unshielded twisted pair", you can try a "shield twisted pair" cable like Cat-6 as well.  You can even try a "poor man's" shielding as an experiment -- I've actually wrapped any exterior cables coming into the computer in tin foil and then made sure the foil was in contact with the metal base of the computer case to ground it -- which if it works indicates where you need a better shielded cable.  Careful not to create a short when youj do this or to come in contact with any voltage generating sources.

 

.

FSC
Nickel Contributor
Nickel Contributor
Posts: 39
Registered: ‎10-13-2010

Re: Spanish Radio Channel Interfering with FIOS Internet

Message 7 of 8
(3,797 Views)

Just hope none of the radio frequencies from the radio station are bouncing in your hood.

Also who knows if it is a radio station, it could be pirate radio or walkie talkies.

FSC
Nickel Contributor
Nickel Contributor
Posts: 39
Registered: ‎10-13-2010

Re: Spanish Radio Channel Interfering with FIOS Internet

Message 8 of 8
(3,791 Views)
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.