×

Switch Account

Switched to my own Router, Every few hours getting a DNS error

Switched to my own Router, Every few hours getting a DNS error

SOLVED
Reply
Contributor greyzero
Contributor
Posts: 3
Registered: ‎07-19-2018
Message 1 of 5
(2,373 Views)

I was previously using the Fios Quantum Gateway router and I just switched to the Netgear AC1200 (R6230). 

 

I followed the directions in this thread, my internet is just connected through ethernet.

 

My internet will work fine for a handful of hours, but then eventually I start getting a DNS error. When I get the DNS error, the network icon in the Windows system tray in the bottom right corner displays as if everything is normal and says that I still have internet access but when I try to load any webpage, chrome fails to load the webpage and gives me a message that says "server ip address could not be found."

 

When I run the Windows diagnostic tool, it says that the DNS server is not responding. Here's a screenshot of the Windows Diagnostic results. When I restart my router, everything works fine for some hours but then eventually I get the DNS error again. This has been happening for the past 2 or 3 days since I switched to my new router. Today I know I restarted my Router around 2pm and then I think around 11pm or 12am I started getting the DNS error again. Restarting my router fixed it, but it seems like that's a temporary fix and I'm not sure what the real issue is. 

 

Any help is much appreciated, thank you.

4 REPLIES 4
Gold Contributor VII
Gold Contributor VII
Posts: 4,740
Registered: ‎10-18-2016
Message 2 of 5
(2,352 Views)

I use a Nighthawk R8500 and all I did was take the router prior to hooking it up was to reset it to factory. Then I plugged in the power and waited for it to boot up fully.

you then take the ethernet from the ONT and connect to the WAN port on the Netgear.

 

now you access the router 192.168.1.1 And make sure the setting are all correct, WiFi on properly, QOS turned off, you can use the setup wizard which should give you the proper DNS and settings.

 

you can also look up information at http://www.dslreports.com 

 

Contributor greyzero
Contributor
Posts: 3
Registered: ‎07-19-2018
Message 3 of 5
(2,310 Views)

Thank you for replying. I haven't tried your suggestions yet but I will if I encounter the DNS error again. I decided to turn the router off and unplug the ethernet from the router last night before I went to bed and then plugged it in once I woke up to see if that would help my situation. I've got a few more hours before I can tell if that has fixed my issue but if it hasn't I'll reset my router and follow the rest of your message.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,360
Registered: ‎12-15-2010
Message 4 of 5
(2,260 Views)

Make sure the firmware is also up to date on your router. Never know what hidden bugs which aren't on the changelog were fixed between updates.

Contributor greyzero
Contributor
Posts: 3
Registered: ‎07-19-2018
Message 5 of 5
(2,206 Views)

Yeah, updating the firmware was something I did after I tried @jonjones suggestions. It's weird because the router admin webpage does a scan for firmware updates yet finds none, but the netgear site does have an update available if you go manually searching.

 

This will be the 3rd day since I've resolved my issue but I don't know what exactly resolved my problem, though I'll say what I did incase it helps anyone else who may have this issue. 

 

First thing I did was remove the ethernet cable from my new router and reset it. Then I turned it off and switched back to the verizon router and followed the steps in this thread about using your own router with Fios. One thing I did a little differently was immediately removing the ethernet cable from the router when I released the DHCP lease. I know the first time I did it I was slightly slow in removing it because I was unsure if the lease was released. Don't know if this was the issue.  After that I plugged in my new router and waited for it to completely boot up. I then put my ethernet cable into my new router. Went through the automatic setup process that starts when the PC is connected to the router. Changed my SSID and password. I then installed the new firmware update that I found on the netgear website. 

 

Since doing all of that I haven't had any DNS issues but I can't pinpoint what was the exact thing that fixed my situation. Hope this can be of help to someone else someday.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.