×

Switch Account

Terrible connection

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎12-14-2013

Re: Terrible connection

Message 21 of 26
(1,258 Views)

Well the internet technician just left. I kept my connection with the old router all night with no issues. The game that I keep getting disconnected from all night on the new router stayed connected through the entire night. That being said. When the tech came he plugged back in the new router and of course I had the same issues with disconnects. After I convinced him that I have issues and he talked to someone at his office he ran an Ethernet into the house to a new Rev I router and we booted up, I had HIGH HOPES that at last this issue was fixed but to no avail. I immediately had the same issues again. The said that they cannot even see that it is disconnecting on their end even when the router is unplugged here. I opend the system log and showed them that information. I am going to paste it here to see if anyone smarter than I am will understand it and be able to point me into the right direction. I really do not know what is the best option at this point. I can get Comcast here but I really do not want to do that. Time Event Event-Type Details Dec 17 11:21:24 2013 System Log CWMP Connection Request Inform 204 No Content Dec 17 11:21:14 2013 System Log CWMP Connection Request Inform challege response with 200 OK from server Dec 17 11:21:12 2013 System Log CWMP Connection Request Inform initial 401 chanllenge Dec 17 11:20:39 2013 System Log Failed GUI Authentication Failed Login for GUI access Dec 17 11:17:40 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:17:32 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:15:58 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:15:50 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:14:15 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:14:09 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:08:32 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:08:26 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:06:50 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:06:44 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:02:39 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 11:02:32 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:58:27 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:58:20 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:56:48 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:56:40 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:53:56 2013 System Log LAN Coax LAN Coax Link Rate Dec 17 10:52:35 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:52:28 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:50:21 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:50:16 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:50:04 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.4, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Wireless) Dec 17 10:49:41 2013 System Log LAN Coax LAN Coax Link Rate Dec 17 10:49:11 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.2, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:49:06 2013 System Log CWMP Connection Request Inform 204 No Content Dec 17 10:49:03 2013 System Log CWMP Connection Request Inform challege response with 200 OK from server Dec 17 10:49:02 2013 System Log CWMP Connection Request Inform initial 401 chanllenge Dec 14 19:00:13 2007 System Log WAN DHCP DHCP WAN connection IP:{edited for privacy},DNS:71.242.0.12 71.250.0.12 ,GTW:98.114.181.1,Subnet:255.255.255.0 (WAN Ethernet) Dec 14 19:00:12 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.3, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:11 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.2, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:11 2007 System Log LAN Coax LAN Coax Link Up Dec 14 19:00:11 2007 System Log WAN ETH WAN Ethernet Link Up Dec 17 10:47:04 2013 System Log WAN ETH WAN Ethernet Link Down Dec 17 10:46:46 2013 System Log WAN ETH WAN Ethernet Link Up Dec 17 10:46:38 2013 System Log WAN ETH WAN Ethernet Link Down Dec 17 10:43:27 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:43:21 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:37:47 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:37:40 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:36:05 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:35:58 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:31:52 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:31:45 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:31:32 2013 System Log LAN Coax LAN Coax Link Rate Dec 17 10:30:09 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:30:04 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:29:59 2013 System Log CWMP Connection Request Inform 204 No Content Dec 17 10:29:57 2013 System Log CWMP Connection Request Inform challege response with 200 OK from server Dec 17 10:29:55 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.3, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:29:55 2013 System Log CWMP Connection Request Inform initial 401 chanllenge Dec 17 10:29:54 2013 System Log CWMP Periodic Inform 204 No Content Dec 17 10:29:54 2013 System Log CWMP Periodic Inform challenge response with 200 OK from server Dec 17 10:29:52 2013 System Log CWMP Periodic Inform initial 401 challenge Dec 17 10:28:10 2013 System Log CWMP Connection Request Inform initial 401 chanllenge [repeated 5 times, last time on Dec 17 10:28:29 2013] Dec 17 10:28:09 2013 System Log CWMP Connection Request Inform 204 No Content Dec 17 10:28:08 2013 System Log CWMP Connection Request Inform challege response with 200 OK from server Dec 17 10:28:07 2013 System Log CWMP Connection Request Inform initial 401 chanllenge Dec 17 10:27:54 2013 System Log CWMP Periodic Inform 204 No Content Dec 17 10:27:54 2013 System Log CWMP Periodic Inform challenge response with 200 OK from server Dec 17 10:27:53 2013 System Log CWMP Periodic Inform initial 401 challenge Dec 17 10:27:50 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.4, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Wireless) Dec 17 10:27:28 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:27:21 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:27:17 2013 System Log LAN Coax LAN Coax Link Rate Dec 17 10:26:35 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.3, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:12 2007 System Log WAN DHCP DHCP WAN connection IP:{edited for privacy},DNS:71.242.0.12 71.250.0.12 ,GTW:98.114.181.1,Subnet:255.255.255.0 (WAN Ethernet) Dec 14 19:00:12 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.2, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:11 2007 System Log LAN Coax LAN Coax Link Up Dec 14 19:00:11 2007 System Log WAN ETH WAN Ethernet Link Up Dec 17 10:25:15 2013 System Log Reboot Reboot issued from TR69 Dec 17 10:25:15 2013 System Log CWMP Firmware Upgrade CWMP Transfer Complete from CPE Dec 17 10:25:15 2013 System Log CWMP Firmware Upgrade CWMP Firmware Upgrade Success. New Version: 40.21.10.2 Dec 17 10:24:45 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:24:37 2013 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 17 10:24:26 2013 System Log CWMP Firmware Upgrade CWMP Firmware Location:<https://cpe-ems31.verizon.com/firmware/Actiontec_MI424WR-GEN3I_40.21.10.2.rmt> Dec 17 10:24:26 2013 System Log CWMP Connection Request Inform initial 401 chanllenge Dec 17 10:24:25 2013 System Log CWMP Firmware Upgrade CWMP Firmware Download Response From CPE Dec 17 10:24:25 2013 System Log CWMP Firmware Upgrade CWMP Firmware Download Command from CMS Dec 17 10:24:23 2013 System Log CWMP Connection Request Inform initial 401 chanllenge Dec 17 10:24:23 2013 System Log CWMP Connection Request Inform 204 No Content Dec 17 10:24:21 2013 System Log CWMP Connection Request Inform challege response with 200 OK from server Dec 17 10:24:20 2013 System Log CWMP Connection Request Inform initial 401 chanllenge Dec 14 19:07:21 2007 System Log WAN DHCP DHCP WAN connection IP:{edited for privacy},DNS:71.242.0.12 71.250.0.12 ,GTW:98.114.181.1,Subnet:255.255.255.0 (WAN Ethernet) Dec 14 19:06:39 2007 System Log WAN ETH WAN Ethernet Link Up Dec 14 19:06:36 2007 System Log WAN ETH WAN Ethernet Link Down Dec 14 19:06:23 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:06:14 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:05:11 2007 System Log LAN Coax LAN Coax Link Rate Dec 14 19:05:05 2007 System Log WAN ETH WAN Ethernet Link Up Dec 14 19:05:02 2007 System Log WAN ETH WAN Ethernet Link Down Dec 14 19:04:37 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:04:32 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:03:31 2007 System Log WAN ETH WAN Ethernet Link Up Dec 14 19:02:59 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:02:50 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:01:13 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.101, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:01:08 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.100, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:56 2007 System Log LAN Coax LAN Coax Link Rate Dec 14 19:00:49 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.103, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:39 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.102, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:18 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.2, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:14 2007 System Log LAN DHCP DHCP LAN Connection IP:192.168.1.3, DNS:192.168.1.1, GTW:192.168.1.1,Subnet:255.255.255.0 (Ethernet) Dec 14 19:00:11 2007 System Log LAN Coax LAN Coax Link Up Dec 14 19:04:14 2007 System Log WAN DHCP DHCP WAN connection IP:10.1.0.4,DNS:10.1.0.3 ,GTW:10.1.0.3,Subnet:255.255.255.0 (WAN Ethernet) Dec 14 19:04:14 2007 System Log WAN ETH WAN Ethernet Link Up

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 140
Registered: ‎10-01-2013

Re: Terrible connection

Message 22 of 26
(1,244 Views)
So.... why not just use the old router? If you are using a lan ethernet connection that old router is still capable of up to 100 mbps speed. Like I said before if trace routes are timing out that is a totally different thing than a problem with the router. So we have to seperate the two issues. It is either a WAN network issue or a router issue. put that old router back in and if that fixes the issue than lets go with that. otherwise dont ask the tech to come back out because again the tech is only going to look at the physical setup in your home. It really sounds like to me though you are having trouble getting connected to a certain server, which may be a verizon network problem or it might be in the network of the server you are trying to connect to. you need to try running trace routes for verizon.net and google.com and other websites so we can see if those are timing out as well
Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎12-14-2013

Re: Terrible connection

Message 23 of 26
(1,353 Views)

Smiley Happy I just wanted to say think you to everyone that gave their input here and to let you know that the issue has now been resolved. After the last tech replaced my coax connection with the ethernet connection and the router continued to disconnect I decided that I had had enough and would just use the old router and hardwire my laptops since the wireless speeds were not very good with the old router but then I had an idea that if I used the new router as a wireless access port running through the old router and turned wireless off on the old router that that might fix the issue. I connected everything the way that the instructions were listed and it would not work properly. I was very perplexed so I disconnected everything from both routers and just started all over with the old router and did a factory reset and plugged everything in and the router just kept restarting itself. Then I was very confused and by this time exhausted so I went to bed. I turned on the television when I went to bed and my television kept restarting and I thought that is odd and that I would try to figure it out in the morning.

 

I got up the next morning and unplugged everything and decided to start over fresh with the new router with factory reset and only plug in my desktop and get it set up. It was all connected fine and working well so then I added my laptop on wireless and to my surprise, no issues. I then connected my TiVo to the network with the ethernet plug to my router and once again my router began to power cycle. I immediately disconnected the cable and the problem stopped.

 

I have since ordered a verizon set top box that I should have next week and have disconnected my TiVo from the network. I have no idea why this caused my issue but I am thankful that they changed the router to an ethernet connection or I might never have discovered the problem. 

 

Thanks again for everyone's input!

View solution in original post

Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎12-19-2011

Re: Terrible connection

Message 24 of 26
(1,113 Views)

I got a new router recently from them  The speeds are good on a speed test but computer doesn't reflect it. I moved the router downstairs to see if I get better service from it. It cuts on and off on it's own. I think it is defective. I was perfectly happy with the old 25/25 but they no longer offer that so had to take the 25/50 on renewal. I don't think it has been a blessing to me. Now to go through trying to figure what the problem is. Tech service is not knowledeable with the problem.

Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎12-14-2013

Re: Terrible connection

Message 25 of 26
(1,109 Views)

From my experience I think what you should do is disconnect everything from the router and turn the main computer that you use off and turn the router off. Wait a few minutes and reconnect the router to the coax and turn the router on. Once it is booted up, connect a hardwired computer to it and see if it works like that. Then add one thing to it at a time until the connection slows. To find if a particular item is what is slowing the connection. I hope this helps.

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Terrible connection

Message 26 of 26
(1,103 Views)

@Meggiejj wrote:

I got a new router recently from them  The speeds are good on a speed test but computer doesn't reflect it. I moved the router downstairs to see if I get better service from it. It cuts on and off on it's own. I think it is defective. I was perfectly happy with the old 25/25 but they no longer offer that so had to take the 25/50 on renewal. I don't think it has been a blessing to me. Now to go through trying to figure what the problem is. Tech service is not knowledeable with the problem.


My guess is that you are connecting via wireless and your signal sucks.

Try connecting by ethernet cable and run the speedtest.  Typically there should be an app on your wireless connected machine that will show you the signal strength of the signal you are receiving

 

You'd get more visibility for your question if you open a new thread rather than piggy backing on to one that is already marked solved.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.