×

Switch Account

Terrible upload speeds

Terrible upload speeds

Reply
Contributor Rain
Contributor
Posts: 1
Registered: ‎02-18-2013
Message 1 of 4
(667 Views)

For the past 5 or so days I've had beyond terrible upload speeds. I am currently subscribed to the older 35/35 plan, and as shown by the speedtests below, something is clearly wrong. I've tried restarting the router (custom pfSense box) multiple times, I reset the ONT (oviously that didn't help), and I've ran speed tests on various speedtest websites and on my own remote servers; nothing has changed. I also plugged a laptop in directly to the ONT and saw no difference.

 

The strange thing is that my latency seems pretty good (a bit higher than normal, but not terrible) and the download performance is completely unaffected. DNS resultion times on the Verizon DNS servsers seem unaffected as well; they still resolve really quickly. Trying to upload anything takes forever for the data to start flowing and then moves at a really, really slow rate.

 

Are there any known outages or problems in the Potomac, MD area? Is anyone else having issues? A friend of mine lives in Bethesda (< 15 min. away); he also has FiOS and there are no problems there so the issues I'm having seem fairly localized.

 

Speedtest images that detail the problem:

 

 

If you need any more information (traceroutes, different speed tests, ect) let me know.

3 REPLIES 3
Bronze Contributor II
Bronze Contributor II
Posts: 384
Registered: ‎10-15-2012
Message 2 of 4
(632 Views)

Hi Rain,

 

Just a friendly reminder, this is a forum where users help other users.

If you are having an issue with your Verizon service, you can use the Verizon Troubleshooter to fix and report issues with your Verizon Phone, FiOS TV, or Internet Service, as well as to schedule a repair, here is the link: http://www.verizon.com/repair

You can find tools on the Verizon Residential Support page that may help you diagnose your issue: http://www22.verizon.com/residentialhelp

Regards,

AnnieS

Contributor pmm4000
Contributor
Posts: 1
Registered: ‎02-24-2013
Message 3 of 4
(548 Views)

we are having the same problem in kensington, md. i had 35/35 installed yesterday. using verizon;s speedtest, most of the time i get < 10 mpbs, but tonight it didn't even make it past 0.5 mbps. when the tech tested it yesterday, it got to 20 mbps, but i've only be able to replicate that once. the tech was not particulalry optimistic that i would ever get to upload speeds of 35 mbps, but < 10 mbps is unacceptable. i shouldn't have to pay for what i'm not getting.  i'll be caling verizon tomorrow. i encourage you to do the same. 

Contributor webguyscott
Contributor
Posts: 2
Registered: ‎02-10-2013
Message 4 of 4
(500 Views)
In the last 24 hours I've been having similar issues in Germantown, MD. My download speeds have been good - 16-25mbps on the 20/5 plan - but I've been unable to achieve upload speeds any faster than 0.15mbps - if I can get speedtests to register anything at all.

I've put two calls into Verizon and have a tech coming Thursday morning, but it's positively maddening that this is happening and they have no idea why.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.