×

Switch Account

Time Server Blocked / Double NATed Problems

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎08-30-2011

Time Server Blocked / Double NATed Problems

Message 1 of 3
(1,498 Views)

I'm new to networking (at least at this level) and need some guidance. First, I have an Actiontec MI424WR (Rev. F) Coax Verizon Fios modem that I use as my home networking wireless router.  From a LAN port on that I've connected a cable to the WAN port on my DIR-655 which acts as my gigabit office hardwire/wireless router.  I need to keep the home network and the office network separate.

All of my computers are Windows, either 7, Vista or XP.

Connected to my Dir-655 on the office network are 2 wireless computers, a printer, an IOMEGA 1TB Home Personal Cloud NAS HDD, plus 2 desktop computers.

The DIR-655 is set with a static IP address matching the range of the Actiontec. The DIR-655 is set for DHCP for the devices on the network (although 2 of the computers have static IP address).

Now the fun stuff:

When the DIR-655 had a Dynamic IP address set by the Actiontec, the IOMEGA NAS HDD kept losing connection with all the devices on the network. Only after I set the DIR-655 to static IP did that stop and everybody started to play nice. I'm not sure why that would make a difference, but it did.

But regardless of whether it is set to dynamic or static, no computer on the network or program, even third party programs, can connect to ANY of the time servers out there... and I mean any of them. I've tried at least 20 or more of the standard and not so standard ones.  The DIR-655's time is off, and it is set to get time automatically.  None of my computers, or my IOMEGA NAS, can access time.  The Actiontec, though, seems to be set correctly.

Everything connects to the internet just fine. Web, email, auto product upgrades. Fine. So far it's just the time server thing which is driving me nuts.

I done everything I know how to do to enable Port Forwarding through both routers for NTP > UDP 123 since that is the standard port for the Network Time Protocol, but I could have easily screwed that up.

Any suggestions for getting this fixed and still keeping my 2 networks separate.  Thanks for any help.

2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,002
Registered: ‎09-24-2008

Re: Time Server Blocked / Double NATed Problems

Message 2 of 3
(1,483 Views)

#1 Go to http://www.grc.com/dns/benchmark.htm

 

#2 Download the program that is address(ed) there.

 

#3 If desired scan the progam for malware.

 

#4 If not on a Windows computer, as noted, you must install Wine.

 

#5 Run the program.

 

Please note: You don't need to click on Run Benchmark unless that you want to test the DNS Servers for how fast they are.

 

#6 What DNS Servers are you using?

 

In my sample screenshot, I am using 151.197.0.38 and 157.197.0.39

 

#7 Do you only have FIOS Internet OR anything extra FIOS ( for example FIOS TV ) ?


dns.jpg

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Time Server Blocked / Double NATed Problems

Message 3 of 3
(1,468 Views)

@VividLizard wrote:


Everything connects to the internet just fine. Web, email, auto product upgrades. Fine. So far it's just the time server thing which is driving me nuts.

I done everything I know how to do to enable Port Forwarding through both routers for NTP > UDP 123 since that is the standard port for the Network Time Protocol, but I could have easily screwed that up.

Any suggestions for getting this fixed and still keeping my 2 networks separate.  Thanks for any help.


 

Works fine here with exactly the same setup except that my VZ router is a Westell 9100.   I'm synchronizing with the default windows time server using XP, W2K3, W2K8 and Win7 machines - time.windows.com

The Dir-655 time is correct and set to auto, it's time server is ntp1.dlink.com

 

Maybe you're NTP port forwarding is messing things up? you should remove it anyway as there are no port forwarding rules that need to be set as the synchronization request is initiated from the client machine

As the only difference is the VZ router it sort of says that if there is an issue then it is the problem, especially as you cannot even gete the DIR-655 to synch.  Unfortunatley I can't test that for you.  Maybe someone wityh a like setup can do it?

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.