×

Switch Account

Trouble connecting to internet but only on my computer

Trouble connecting to internet but only on my computer

Reply
Highlighted
Contributor czarcophagus
Contributor
Posts: 1
Registered: ‎04-25-2018
Message 1 of 2
(1,727 Views)

I have been having internet problems for the past few weeks. A couple of months ago Verizon made us replace our router with a dual band one but now only *my* computer has a hard time connecting to either the 2.4 or 5 ghz networks. I have checked and updated any and all drivers and troubleshoot the problem but have not been able to fix anything, however it gave me the error “Default gateway is not available” but none of the common internet solutions seem to fix that. For the most part I have only been resetting the router once or twice daily and it eventually works again but recently it has become even worse and cannot connect at all. As of today the 5G network won't even show up on my computer anymore, and the other network sometimes won't connect at all and if it does it's very slow (460kbps download speed). I cant use an ethernet cable because I cant move the router anywhere else.

Router: FIOS-G1100
Adapter: Realtek RTL8811AU Wireless LAN 802.11ac
Processor: AMD FX-8320 8 Core
Mobo: ASUSTeK M5A97 R2.0
OS: Windows 10 driver 10.0.16299.15

The router is also connected to two iphones, an ipad, and a laptop but none of them have any connectivity issues, only my PC.

1 REPLY 1
Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,858
Registered: ‎10-18-2016
Message 2 of 2
(1,719 Views)

This situation has been discussed here in regards to the G1100 and the loss of 5Ghz on the router.

 

to tell you the truth get rid of the Quantum Gateway Router and buy your own router like a Netgear or Asus either in access point mode or as your only router.

in access point mode you can keep the gateway as primary just for dhcp and use your better router for ip assignments as well as better WiFi .

you then need only go into the Quantum settings and turn them off (2.4&5&guest networks) you don’t want both WiFi active on both. It causes issues.

 

another solution is simply call Verizon and have them either send you a replacement router or make sure your gateway router has been updated to the latest firmware.

then can push it out to your router. Then simply turn the router off and count to 30 then turn it on and wait for it to boot up.

 

if there is still an issue it could be the computer has a fault. 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.