Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Trouble with Download speed (but not Upload)

Reply
vbhokiefan
Contributor
Contributor
Posts: 4
Registered: ‎02-05-2009

Trouble with Download speed (but not Upload)

Message 1 of 4
(5,915 Views)

Issue started yesterday (Feb. 4) I have 20/5 but I'm getting horrible D/L speed (>768KB) but the upload speed is fine (~5MB)

 

Reset the router and the PC, same issue. Cleared History, Cookies, etc. Some pages seem to load very quickly.

 

Any ideas before I subject myself to the Verizon Phone Menu Sysytem?

 

Thnks in advance.

 

3 REPLIES 3
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,075
Registered: ‎09-24-2008

Re: Trouble with Download speed (but not Upload)

Message 2 of 4
(5,907 Views)
What is the brand and model of this router?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

kes601
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎02-04-2009

Re: Trouble with Download speed (but not Upload)

Message 3 of 4
(5,899 Views)

Since you contributed to my thread, thought I would contribute to yours as well.

 

Exact same problem.  Am in VA Beach near Lynnhaven Mall, part of the S. Plaza CO.  Problem started yesterday.  Downloads are always under 1 meg, uploads are fine.  VOD (SD & HD) both work fine.

 

I've tried 2 different Actiontec routers (I have one to use as a bridge, but activated the broadband coax to troubleshoot), rebooted my ONT, etc.

 

I have a tech coming Saturday, but I suspect he/she will just see the issue and obviously not fix it since it must be located somewhere other than my house. 

vbhokiefan
Contributor
Contributor
Posts: 4
Registered: ‎02-05-2009

Re: Trouble with Download speed (but not Upload)

Message 4 of 4
(5,893 Views)

I'm in the same neighborhood as kes601......

 

I have the Verizon MI424WR .

 

I'm thinking the issue is in the local Verizon equipment.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title