×

Switch Account

Trying to Change SSID

Reply
Highlighted
Contributor aimeelena
Contributor
Posts: 2
Registered: ‎12-14-2013
Message 1 of 5
(531 Views)

So I had Fios hooked up yesterday and I want to change my SSID and password. I looked up how to do it and I was told to go to http://192.168.1.1 and type in my username and password. However, whenever I try to type in the password, for each letter I type, 3 dots for characters appear. I have tried backspacing to try and cut it to one but it only works on the first character. Any idea as to why? Or what I should do?

Side note: I use Google Chrome but also tested it in Internet Explorer and it did the same thing.

4 REPLIES 4
Nickel Contributor
Nickel Contributor
Posts: 44
Registered: ‎02-10-2009
Message 2 of 5
(526 Views)

It's a security feature to prevent someone from looking over your shoulder and getting the length of the password.  Just ignore the dots and type in your password correctly.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,775
Registered: ‎09-24-2008
Message 3 of 5
(525 Views)

Here we go again. 😞

 

I will repeat the info from the thread http://forums.verizon.com/t5/FiOS-Internet/Router-web-password-field-duplicates-keystrokes/td-p/6584...

 


It's a "security feature" unique to the Actiontech routers.  Ignore it and type your password normally.

 

Enjoy!



 


My method is to look at the keyboard, and not look at the screen,  when entering the password.  That prevents natural confusion when seeing the security measure at work duplicating the keystrokes.

 


A type of Obfuscation, that allows for more security for the Admin password. First, you could never tell your browser "remember the password for this site", because the browser only sees the password you're suppose to enter. Second, God forbid, that you should have a keylogger running under you, however that would also be outwitted. 

 

     Malicious minds that plot all kinds of internet anarchy, have made it necessary to obfuscate almost all of our source code to protect it from reverse engineering, malicious code insertion, and IP theft, so I'm not surprised to hear that's it's filtered it's way down to the router login screen. (though it's kind of sad).

 

     I still remember having to flip dip switches on an 8086 before I typed in my 1000 line basic program, so I could play the game it contained. And later, how no-one secured their routers, even though the option was available. Those were the good old days, but I wouldn't go back for the world!

 

     For those curious types, there are those simple utilities out there that will reveal what's under those little black dots.




If you still can not log-in, please post.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Contributor aimeelena
Contributor
Posts: 2
Registered: ‎12-14-2013
Message 4 of 5
(468 Views)

Except that it won't accept my password. And I know I'm using the right one because I just locked in less than two minutes before attempting. I tried it again and now I'm locked out for a while for attempting too many times.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,391
Registered: ‎12-15-2010
Message 5 of 5
(451 Views)

Try a straight copy and paste of the router password from Notepad, or a similar plain text editor into the password box. Also, the password to the router is either the serial number of the router, or is printed separately on the router. Make sure you're getting the case correctly. Worst case scenario, a factory reset of the router should default everything so the password printed on the router works.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.