Customers With Disabilities
 
quick menu

Turn of wireless / wi-fi on MI424WR

Turn of wireless / wi-fi on MI424WR

Reply
Nypaloto
Contributor
Location: New York, NY
Message 1 of 2
(6,104 Views)

Is there a way to disable or turn off the wireless part of the router. I'm connecting to it via cable, then use Apple's Airport to create the wireless network. Not that it's a real issue, but it just bugs me whenever I see it popping up in the list of wireless networks.

 

Thanks. 

1 REPLY
Silver Contributor IV
Message 2 of 2
(6,094 Views)

Log into router and select wireless settings.

 Left side choose basic security settings, item #1 Wireless choose off and hit apply and now the wireless is disabled.

 

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services

Support

Watch Fios