Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Turn on UpnP on my MI424MR router

SOLVED
Reply
bdphifer
Contributor
Contributor
Posts: 3
Registered: ‎12-04-2013

Turn on UpnP on my MI424MR router

Message 1 of 4
(8,281 Views)

Trying to set up Windows Home Server 2011. Working on Remote Access, and it is hanging on router. From what I can tell, the issue is related to turning on the UPnP. I have looked in the manual, and when I go to the spot in the router set up where the UPnP enable is supposed to be there is nothing there. Advanced, inbetween these two objects...

Network Objects
SIP ALG

 

Any thoughts?

 

TIA,

 

{edited for privacy}

1 ACCEPTED SOLUTION

Accepted Solutions
Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: Turn on UpnP on my MI424MR router

Message 2 of 4
(8,274 Views)

I believe UPNP should be on by default.

 

You can check by going to this hidden page:

http://192.168.1.1/index.cgi?active_page=900

 

View solution in original post

3 REPLIES 3
Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: Turn on UpnP on my MI424MR router

Message 2 of 4
(8,275 Views)

I believe UPNP should be on by default.

 

You can check by going to this hidden page:

http://192.168.1.1/index.cgi?active_page=900

 

View solution in original post

bdphifer
Contributor
Contributor
Posts: 3
Registered: ‎12-04-2013

Re: Turn on UpnP on my MI424MR router/Remote Access Setup on WHS 2011

Message 3 of 4
(8,200 Views)

OK that was correct, but it didn't solve my problem. The other potential issue is port forwarding. I think I have ports 80, and 443 forwarded correctly. The third port that I believe needs to be forwarded is 4125. It is for RDP (Remote Desktop Protocol) and when I try to forward RDP in the MI424MR, it uses port 3389. My solution was to change the RDP Port to 4125 using the Port Forwarding Rules. To no avail.

 

The WHS Remote Access Setup still hangs on the router whenever I try to run it

 

Any Thoughts?

 

TIA,

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,562
Registered: ‎12-15-2010

Re: Turn on UpnP on my MI424MR router/Remote Access Setup on WHS 2011

Message 4 of 4
(8,181 Views)

Disable UPnP (I know, kinda defeating the purpose here) and try making your port forwarding rules again, as UPnP can over-ride your own rules. If Windows Home Server requires Port 80, for exmaple to be open, make sure the rule matches TCP Any --> 80 to the host you're forwarding port 80 to. Do the same for the other ports. The router might have a built-in RDP rule, and assuming the port is set to 3389, that built-in rule should do the trick.

 

Also, I suggest using DHCP Reservations or Static IPs on your network when dealing with port forwarding. This way, the router doesn't have to re-write the rules based on computer name (which doesn't always work right) or should the computer get a different IP, break your rules.

 

Lastly, make sure the router's Firewall isn't set too high. Anything higher than Low will start to deny port forwarding traffic. Try the router with "No Security" letting NAT act as the firewall instead. That tends to be the most compatible options when hosting servers.

 

Also, http://canyouseeme.org/ comes in handy. Use this tool once you have the port forwarding rules created, and a server application (for example, the Microsoft Remote Desktop service) running on the ports on the host you're trying to connect to. This tool will tell you if it is able to see something running on the ports you've forwarded, or if things failed.

 

"Connection Timed Out" usually means a Firewall or NAT has blocked the connection, OR your port forwarding rule is incorrect.

"Connection closed" or another error which returns back almost immediately typically means the port forwarding appears to be working, but there's no server application listening to a port. This could also mean the port forwarding rules are incorrect, if the request was sent to another connected device on your network.

"Success/Open" means your port forwarding should be working properly.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.