×

Switch Account

Unable To Connect To Certain Websites

Unable To Connect To Certain Websites

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-25-2014
Message 41 of 69
(2,026 Views)

Ha thanks for the tips. I dont use their router either, Airport Extreme here. I dont mean to take it out on you guys, just hoping verizon sees these I guess.

 

I took a look at your post, thanks for the info. I am just frustrated that we have to deal with broadband issues like this. Is Verizon admitting it is on their end?

 

 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-25-2014
Message 42 of 69
(1,993 Views)

Wanted to chime in and say that I have been having the same issues for the past couple days.  Could not reach/use Youtube, tumblr, twitter, Google play music, and others.  Tried all kinds of things, like changing DNS, and it did not work.  After reading this thread, changed the MTU in the router settings to 1496 and everything works great now.  Thanks everyone for posting the workaround.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-08-2011
Message 43 of 69
(1,971 Views)

MTU Change worked here.

 

Issues with Youtube, LinkedIN, and multiple other websites. 

Highlighted
Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎01-06-2014
Message 44 of 69
(1,968 Views)

i was having the issue before updating the firmware.  And I thought maybe if I updated the firmware it would fix this issue.


IT didn't,   verizon called me and said there is a problem affecting everyone in my area.

Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-25-2014
Message 45 of 69
(1,944 Views)

I wish Verizon would post this on the outages website. As of right now it shows no outages for the Dallas area.

Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎02-24-2014
Message 46 of 69
(1,849 Views)

cajunman, 

 

I hope not! Kinda weird it changes back, though.

 

I don't necessarily use their router as, well, a router...but more like a modem if you will since the coax cable runs to it. I turned off wireless on it and have an Airport Extreme hooked to it. Either way it's on them to fix the issue. Glad there are some other smarter folks on this thread that could give us a workaround in the meantime. I owe you all a drink or something! 🙂

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-25-2014
Message 47 of 69
(1,848 Views)

I did a bit of troubleshooting of connections between myself and stackoverflow.com.  Here is a (slightly redacted) traceroute:

 

 1  ...  0.552 ms  0.360 ms  0.505 ms
 2  L100.DLLSTX-VFTTP-49.verizon-gni.net (173.64.199.1)  9.240 ms  10.554 ms  10.438 ms
 3  G0-3-3-0.DLLSTX-LCR-21.verizon-gni.net (130.81.58.74)  28.143 ms  29.932 ms  30.019 ms
 4  ae3-0.DFW9-BB-RTR1.verizon-gni.net (130.81.199.58)  16.014 ms so-5-0-0-0.DFW9-BB-RTR1.verizon-gni.net (130.81.199.34)  12.331 ms ae3-0.DFW9-BB-RTR1.verizon-gni.net (130.81.199.58)  16.618 ms
 5  0.so-1-0-1.XT1.NYC4.ALTER.NET (152.63.0.213)  89.655 ms  91.691 ms  91.731 ms
 6  GigabitEthernet6-0-0.GW18.NYC4.ALTER.NET (152.63.22.225)  46.572 ms  47.010 ms  49.075 ms
 7  internap-gw.customer.alter.net (65.217.199.202)  49.258 ms  44.999 ms  48.447 ms
 8  border1.po1-20g-bbnet1.nym008.pnap.net (216.52.95.1)  48.505 ms border1.po2-20g-bbnet2.nym008.pnap.net (216.52.95.65)  44.739 ms  45.994 ms
 9  stackexchange-1.border1.nym008.pnap.net (74.201.252.22)  47.907 ms  45.657 ms  48.731 ms
10  stackoverflow.com (198.252.206.140)  45.535 ms  47.253 ms  46.705 ms

 Verify that the MTU problem exists between me and stackoverflow.com:

 

[root@... ~]# ping -c1 -s1469 -Mdo stackoverflow.com
PING stackoverflow.com (198.252.206.140) 1469(1497) bytes of data.

--- stackoverflow.com ping statistics ---
1 packets transmitted, 0 received, 100% packet loss, time 10000ms

[root@... ~]# ping -c1 -s1468 -Mdo stackoverflow.com
PING stackoverflow.com (198.252.206.140) 1468(1496) bytes of data.
1476 bytes from stackoverflow.com (198.252.206.140): icmp_seq=1 ttl=56 time=49.1 ms

--- stackoverflow.com ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 50ms
rtt min/avg/max/mdev = 49.101/49.101/49.101/0.000 ms

Now find out where the pings actually fail:

 

[root@... ~]# ping -c1 -s1469 -Mdo 152.63.22.225
PING 152.63.22.225 (152.63.22.225) 1469(1497) bytes of data.
1477 bytes from 152.63.22.225: icmp_seq=1 ttl=248 time=49.6 ms

--- 152.63.22.225 ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 50ms
rtt min/avg/max/mdev = 49.670/49.670/49.670/0.000 ms
[root@... ~]# ping -c1 -s1469 -Mdo 65.217.199.202
PING 65.217.199.202 (65.217.199.202) 1469(1497) bytes of data.

--- 65.217.199.202 ping statistics ---
1 packets transmitted, 0 received, 100% packet loss, time 10000ms

So I am able to ping 152.63.22.225 (GigabitEthernet6-0-0.GW18.NYC4.ALTER.NET) with a 1497-byte packet, but I am not able to ping 65.217.199.202 (internap-gw.customer.alter.net).

 

So this is definitely a Verizon problem:

 

[root@... ~]# whois alter.net
[Querying whois.verisign-grs.com]
[Redirected to whois.markmonitor.com]
[Querying whois.markmonitor.com]
[whois.markmonitor.com]
Domain Name: alter.net
Registry Domain ID: 
Registrar WHOIS Server: whois.markmonitor.com
Registrar URL: http://www.markmonitor.com
Updated Date: 2013-02-14T04:01:18-0800
Creation Date: 2008-02-11T00:00:00-0800
Registrar Registration Expiration Date: 2015-07-24T21:00:00-0700
Registrar: MarkMonitor, Inc.
Registrar IANA ID: 292
Registrar Abuse Contact Email: compliance@markmonitor.com
Registrar Abuse Contact Phone: +1.2083895740
Domain Status: clientUpdateProhibited
Domain Status: clientTransferProhibited
Domain Status: clientDeleteProhibited
Registry Registrant ID: 
Registrant Name: Verizon Business Global LLC
Registrant Organization: Verizon Business Global LLC
Registrant Street: One Verizon Way
Registrant City: Basking Ridge
Registrant State/Province: NJ
Registrant Postal Code: 07920
Registrant Country: US
Registrant Phone: +1.7033513164
Registrant Phone Ext: 
Registrant Fax: +1.7033513669
Registrant Fax Ext: 
Registrant Email: domainlegalcontact@verizon.com
Registry Admin ID: 
Admin Name: Domain Administrator
Admin Organization: Verizon Trademark Services LLC
Admin Street: 1320 North Court House Road
Admin City: Arlington
Admin State/Province: VA
Admin Postal Code: 22201
Admin Country: US
Admin Phone: +1.7033513164
Admin Phone Ext: 
Admin Fax: +1.7033513669
Admin Fax Ext: 
Admin Email: domainlegalcontact@verizon.com
Registry Tech ID: 
Tech Name: Verizon Business Technical Support
Tech Organization: Verizon
Tech Street: 1320 North Court House Road
Tech City: Arlington
Tech State/Province: VA
Tech Postal Code: 22201
Tech Country: US
Tech Phone: +1.8009000241
Tech Phone Ext: 
Tech Fax: -
Tech Fax Ext: 
Tech Email: help4u@verizonbusiness.com
Name Server: auth200.ns.uu.net
Name Server: auth60.ns.uu.net
Name Server: auth210.ns.uu.net
Name Server: auth00.ns.uu.net
URL of the ICANN WHOIS Data Problem Reporting System: http://wdprs.internic.net/
>>> Last update of WHOIS database: 2014-02-25T20:17:28-0800 <<<

The Data in MarkMonitor.com's WHOIS database is provided by MarkMonitor.com for
information purposes, and to assist persons in obtaining information about or
related to a domain name registration record.  MarkMonitor.com does not guarantee
its accuracy.  By submitting a WHOIS query, you agree that you will use this Data
only for lawful purposes and that, under no circumstances will you use this Data to:
 (1) allow, enable, or otherwise support the transmission of mass unsolicited,
     commercial advertising or solicitations via e-mail (spam); or
 (2) enable high volume, automated, electronic processes that apply to
     MarkMonitor.com (or its systems).
MarkMonitor.com reserves the right to modify these terms at any time.
By submitting this query, you agree to abide by this policy.

MarkMonitor is the Global Leader in Online Brand Protection.

MarkMonitor Domain Management(TM)
MarkMonitor Brand Protection(TM)
MarkMonitor AntiPiracy(TM)
MarkMonitor AntiFraud(TM)
Professional and Managed Services

Visit MarkMonitor at http://www.markmonitor.com
Contact us at +1.8007459229
In Europe, at +44.02032062220

 

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-25-2014
Message 48 of 69
(1,822 Views)

Me too...  my problem started yesterday morning when accessing an https site that I've used successfully for quite some time.  I was on-line and finally on the phone with Verizon 4 times in the last two days.  Here are the details:

 

Site I was accessing  www.TC2000.com and www.FreeStockCharts.com (both URL have same owner).

 

Owner confirmed it wasn't their problem and had several other customers in Texas with same issue.  Later the URL owner notified me all of their clients with same problem were Verizon FiOS customers in Texas.  I have been able to successfully access the sites via my iPad which is served by AT&T wireless.

 

No, none of the scripted fixes worked.  Yes, you can successfully tracert and ping the sites.  The last Verizon tech took an interest and was able to identify a cause.  There is an outage in Irving, TX affecting my service (in Grapevine).  The outage is related to secure web sites but appears to have a random nature.  Note the tracert and ping are not handle as secure.  It's why they work.

 

Nothing I can do except wait for Verizon to fix.  Unfortunately, the tech told me this was an already open ticket and there is no ETR on the ticket.  He said the absence of an ETR might be related to the "random" nature of the issue.  It's not randome for me.  It happens everytime I try one of the above sites as well as other https sites.

 

For your reference the ticket number is:  {edited for privacy}

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-05-2009
Message 49 of 69
(1,757 Views)

I'm in North Texas as well and I wonder if the bandwidth throttling gimmicks they are pulling have something to do with large packets and secure connections now getting messed up. 

 

I have had FIOS for years and never had this type of issue. Now that Verizon gets greedy and try to extort the likes of Netflix we get "random issues". I bet "support" will figure this out as soon as Netflix agrees with Verizon ransom's demands.

 

I have started to use the SmartDNS service called unlocator (https://unlocator.com) to get away from this stupid corporate money grabber scheme. It's working for me so far.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-26-2014
Message 50 of 69
(1,743 Views)

Reseting the MTU to 1496 worked for me. I am in the DFW area (Flower Mound). I couldn't log into eagames, Battle Field 4, or DVDFAB.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.