Customers With Disabilities
 
quick menu

Unable To Connect To Certain Websites

Unable To Connect To Certain Websites

SOLVED
Reply
laurin1
Copper Contributor
Message 1 of 67
(18,694 Views)

Starting this weekend, I have been unable to connect to certain websites. The one that consistenly is a problem (completly unable to connect to) is stackoverflow.com.

 

 

  • I can ping this host and tracert looks fine. I just spent 45 minutes chatting with a support representative, to no avail.
  • I can connect to this site from my work network or using an Internet Proxy just fine.
  • I can connect to this site from my iPhone over AT&T LTE just fine.
  • I've verified the issue exists from any of my desktop computers which are wired and connected directly to the FiOS router and from my iPhone over Wi-Fi.
  • I've rebooted the router.
  • I've had other sites with this issue as well, but the others are more intermittment.

Since I can ping the host, it seems to me that something is blocking port 80 and port 443 for this IP address or subnet.

 

66 REPLIES
Gold Contributor VI
Gold Contributor VI
Location: Texas
Message 2 of 67
(18,674 Views)

I'm going to post Justin's reply from this thread, as it sounds like this might be a BOGON filter issue.

 

Short answer: Get a new IP address, and the issue will probably clear up.


Justin wrote:

If you Google "bogon filter" you will find a Wikipedia article that talks about this problem, plus of course plenty of other links to articles, etc. Basically what has happened is that many "bad guys" have used IP addresses in the past for nefarious uses, so to protect themselves many websites use a "bogon filter" to block those addresses. But IP addresses that were once used for bad things in the past can be used for good ones now; as ISPs expand their networks they acquire blocks of IP addresses and start using them for legitimate purposes. But it is up to each website to manage their own bogon filters, and many don't keep them up to date very well.

 

For you, probably you recently got a new IP address (this happens regularly for people who do not pay for and have static IP addresses) and the new address was on a bogon filter list for those sites, and still is. The only way to get your current IP address removed from the list is to contact the websites, or just wait, eventually they will probably update their filter and then you will be able to access the sites.

 

Another option for you is to record your IP address right now, then turn off your router overnight, turn it on tomorrow and see what IP address you get. If it is on another block of IP addresses the odds are good that you will then be able to reach the sites just fine.

 

Oh, and I too can get to those websites just fine, I am also a FiOS user.

 

Hope this helps.

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248


--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
laurin1
Copper Contributor
Message 3 of 67
(18,662 Views)

So, as you posted that, support called me and we agreed that might be the issue, so he released my IP address and once I had a new one, I could connect.

laurin1
Copper Contributor
Message 4 of 67
(18,608 Views)

Ok, that fixed stackoverflow.com, but I still can't acces this one:

 

http://youtrack.jetbrains.com/

 

And now I have a new one (maybe not new, did not test this one before):

 

https://packagist.org/

Message 5 of 67
(18,584 Views)

laurin1 wrote:

Ok, that fixed stackoverflow.com, but I still can't acces this one:

 

http://youtrack.jetbrains.com/

 

And now I have a new one (maybe not new, did not test this one before):

 

https://packagist.org/


Try dropping your MTU on the computer by about 20 bytes to see if you have any improvement in connectivity. FiOS should be able to use 1500 end to end, but sometimes that doesn't always work out if there are transit issues.

jsegars
Contributor
Message 6 of 67
(18,572 Views)

I had the same problem as the original poster.  I was unable to access jsfiddle.net throughout the day but could ping and traceroute to it.

 

Meanwhile, coworkers on a separate FIOS connection were able to access jsfiddle.net but unable to access git.typo3.org. After my coworkers managed to get an IP on a separate subnet, git.typo3.org began working but jsfiddle.net no longer worked.

 

After a nice long call with tech support, they believe it is a router issue and have a replacement on the way. Meanwhile, I adjusted my MTU and jsfiddle.net is working again.

 

laurin1
Copper Contributor
Message 7 of 67
(18,567 Views)

First of all, the very first site that I found that said how to change your MTU in Windows 7...I can't open. Smiley Happy

 

But I can from my work computer (RDP):

 

http://www.richard-slater.co.uk/archives/2009/10/23/change-your-mtu-under-vista-windows-7-or-windows...

 

This site has a great set of instructions:

 

In the Command Prompt type:

 

 

The host name should be a site you can not reach, -f marks the packet as one that should not be fragmented the -l 1472 sets the size of the packet (1472 = Ethernet Default MTU – Packet Header, where the Ethernet Default MTU is 1500 and the Packet Header is 28 bytes)

 

So...

 

>ping packagist.org -f -l 1472

 

Pinging packagist.org [87.98.253.214] with 1472 bytes of data:
Request timed out.

 

But

 

>ping packagist.org -f -l 1452

 

Pinging packagist.org [87.98.253.214] with 1452 bytes of data:
Reply from 87.98.253.214: bytes=1452 time=172ms TTL=49
Reply from 87.98.253.214: bytes=1452 time=169ms TTL=49

 

In fact, using this method I determined that the maximum MTU that will pass is:

 

>ping packagist.org -f -l 1468

 

Pinging packagist.org [87.98.253.214] with 1468 bytes of data:
Reply from 87.98.253.214: bytes=1468 time=169ms TTL=49

 

And the winner is...


netsh interface ipv4 set subinterface "Local Area Connection" mtu=1468 store=persistent

Mindcrimes
Contributor
Message 8 of 67
(18,489 Views)

Somegirl,

 

I live in Grapevine, TX..right down the road from you..currently I cannot  hit two sites...Bankofamerica.com nor Star Wars, The Old Republic game servers..which alot of people on their forums are from North Texas complaining about this.  I have called Verizon about it and Bioware...noone can tell me what to do..I guess i could try to refresh and renew my IP but will likely get the same one...any suggestions? 

rndlmrtn
Contributor
Message 9 of 67
(18,479 Views)

I am having the same problem connecting to the SWTOR server. I contacted EAs customer support and jumped through all the hoops with no luck. This is definitely a Verizon problem, and not a software or server issue with SWTOR. I have tried patching the installer, clean boots, protected boots with network access only, flushing the DNS cache, rebooting the router, and a few other options I've forgotten already.

Someone above mentioned it might be a router problem, but I seriously doubt that this many routers from one region would fail all at once. Whatever the problem, I am done with it for this evening. Three and a half hours of troubleshooting and jumping through hoops is enough for me.

vespir
Contributor
Message 10 of 67
(18,470 Views)

I'm in Dallas and I've had MANY websites affected including all Apple services (iCloud, iTunes Match, iCloud e-mail) as well as some pretty normal websites such as mozilla.org and 500px.com just to name a few. I depend on quite a few of these sites that I can't access for my job and this needs to get fixed soon. Been dealing with this since this morning.

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services

Support

Watch Fios