×

Switch Account

Unable to forward some ports?

Unable to forward some ports?

SOLVED
Reply
Highlighted
Contributor Kittamaru
Contributor
Posts: 4
Registered: ‎08-27-2017
Message 1 of 7
(10,961 Views)

Okay, so, for a game server I'm hosting (7DTD) for a few friends, I'm trying to forward the ports I need open. No big deal - go into the FIos router, add them to the firewall rules, add them to the windows firewall rules, all is well...

 

Sort of.

 

Even though I have port 26900 forwarded, it is being blocked. I was able to get 26901, 902, and 903 forwarded... but 26900 is refusing utterly. canyouseeme.org and yougetsignal.com/tools/open-ports/ report the same. 

 

Oddly enough, the same is happening with a port for my PLEX server that I set up to be able to get to my music remotely... yet that I can actually access...

 

Is there something goofy with FIOS equipment, or am I missing something?

6 REPLIES 6
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,350
Registered: ‎05-16-2009
Message 2 of 7
(10,890 Views)

Hope this helps to answer your questions

https://www.speedguide.net/port.php?port=26900

 

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Contributor Kittamaru
Contributor
Posts: 4
Registered: ‎08-27-2017
Message 3 of 7
(10,885 Views)

@TomH309 wrote:

Hope this helps to answer your questions

https://www.speedguide.net/port.php?port=26900

 


I appreciate the info - however, I've already made sure the port is open on the system firewall - the issue seems to be that, despite having the forwarding rules on the Fios gateway, it isn't actually forwarding some of them. 

Gold Contributor VII
Gold Contributor VII
Posts: 4,669
Registered: ‎10-18-2016
Contributor Kittamaru
Contributor
Posts: 4
Registered: ‎08-27-2017
Message 5 of 7
(10,859 Views)

@jonjones wrote:

Try first this forum help site link

https://community.tablotv.com/t/port-forwarding-verizon-fios-g1100-router/3146/4

 

And this site.

https://www.verizon.com/support/residential/quick-guides/port-forwarding.htm

 

See if they assist.


Those are the documents I originally followed. The server is on a static IP, the ports are forwarded, etc. Yet, it seems that certain traffic is being blocked on those supposedly open ports. I've even tried restarting the gateway, just to be safe, no love.

Contributor Kittamaru
Contributor
Posts: 4
Registered: ‎08-27-2017
Message 6 of 7
(10,856 Views)

Ah, okay, I think I figured it out...

 

I was doing a port to port forward on one of the ports I needed open, rather than an "any to port" forward... *headdesk* I feel foolish now

Gold Contributor VII
Gold Contributor VII
Posts: 4,669
Registered: ‎10-18-2016
Message 7 of 7
(10,831 Views)

Ha ha it happens to everyone. All that matters is it's done. Glad I could help 😀

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.