Switch Account

Unable to login to router using myfiosgateway

Unable to login to router using myfiosgateway

Contributor dyarmchuk
Posts: 1
Registered: ‎12-01-2019
Message 1 of 3

I was having trouble with my Verizon Fios router Mi424wr - connection was spotty and unreliable, so I tried logging in to the router to check the settings. I got redirected to myfiosgateway.com, and was prompted for a password. I used the password from the sticker on the side of the router, but that didn't work. I also tried 'password', 'admin', the serial number, and anything else I could think of. No dice. I reset to factory default, and tried all the passwords again. Still no luck. Eventually I chatted with Verizon tech support, and they reset the router password to a simple string of numbers. That didn't work. I even gave the tech remote access to my computer so they could try, and that didn't work.


I gave up on checking the router settings, and tried bypassing it by connecting directly to the DSL modem. That fixed the connection issue, so I figured the router was just shot, and bought a new one - a g1100. Now I've got that setup, and the internet connection is fine, but I STILL can't login to the new router. Just like last time, I tried the password on the sticker, tried 'admin', 'password', <blank>, serial number. Nothing works. I can't believe I have the same issue with a different router again. Any ideas on what could be preventing me from logging in to the router to change the settings? This "myfiosgateway" is starting to drive me nuts since it used to be so easy to connect to my router to adjust the settings.

Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,213
Registered: ‎06-24-2018
Message 2 of 3

Have you tried using to login? Did you try from another device like a tablet or smartphone? The password on the sticker of the G1100 should be the password. Try holding down the reset button for 15 seconds and then try again. 

Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,213
Registered: ‎06-24-2018
Message 3 of 3

Another thing I just thought. Try erasing your browser history and clearing cache. 

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.