×

Switch Account

Unable to ping host locally connected to the G1100

Unable to ping host locally connected to the G1100

SOLVED
Reply
Contributor gadgetking
Contributor
Posts: 2
Registered: ‎05-08-2017
Message 1 of 3
(673 Views)

II have a router (EdgeRouter-POE) connected to a LAN port on the G1100. It is setup to get its IP address served via DHCP and Static reservation. The IP address that the EdgeRouter uses is 192.168.1.2. This is in the subnet of the G1100 (192.168.1.x, the router is on 192.168.1.1).

 

I have another system (Windows10) that is connected to one of the other LAN ports, and is ALSO in the same subnet (its address is 192.168.1.100).

 

I can ping the EdgeRouter's interface address (192.168.1.2) from the Windows10 system (192.1.68.1.100).

 

Yet, when I try ping the EdgeRouter from the G1100's Advanced -> Diagnostic tools web interface, its unable to succedd.

 

The same interface IS able to ping the Windows10 system (192.168.1.100).

 

Why wouldn't the G1100 Quantum Gateway be able to ping one and not the other?

2 REPLIES 2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,586
Registered: ‎11-04-2008
Message 2 of 3
(650 Views)

Can you ping the other way around?

EdgeRouter to G1100?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Contributor gadgetking
Contributor
Posts: 2
Registered: ‎05-08-2017
Message 3 of 3
(642 Views)

Thank you, I tried this and the ping from the server (192.168.1.2) worked.

 

I should say that I have resolved the problem and will let others know what mistake I made so that they don't run into this either.

 

The address 192.168.1.2 is the outward facing address of a EdgeRouter. Internally, the EdgeRouter had configured one of the network interfaces ALSO to be on the 192.168.1.0/24 subnet. There was NO connection on the interface (eth1) that was connected to anything.

 

However, the configuration resulted in slight havoc with the G1100. What I did to resolve the problem is remove this subnet definition from the EdgeRouter and the pings started to work.

 

Thank you to all that put mindshare into this... My network is now functional.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.